Jump to content

La Config ! La Bonne !


Recommended Posts

Ben on te dit la vérité... Faut l'accepter...

 

 

Ton proc est trop inférieur a ce qu'il faut, avec un 5200+ sa passe mais justo...

Encore une fois tu dis nawak, je joues avec un athlon 64 3800+ en socket 939, certes avec 2go de ram et une 8800gt, et ça reste jouable, la carte graphique faisant plus de calculs que le proco.

 

Par contre c'est clair qu'il faudrait 1go de ram et une bonne cg derrière. éventuellement changer l'alim du coup. ;)

Link to post
Share on other sites
  • Replies 288
  • Created
  • Last Reply

Top Posters In This Topic

Rho mais la je dis pas n'importe quoi, je parle par rapport a sa carte graph en plus.... Il aurait un 5200+ sa passerais mais a peine.

Arrêtez de me contre dire bordel :boxing:

Link to post
Share on other sites
Vous penser que avec mon dell xps portable je pourrait jouer convenablement a gta4? Voici la config: core 2 duo T5800 2.00Ghz, 3Gb de ram, Geforce 8600M GT 256MB. Ca passerai ou pas?

Tu le feras tourner entre minimum et moyen mais le plus emmerdant ça sera la chaleur, ton laptop risque de sauter assez souvent.

Link to post
Share on other sites

j'ai presque la même config que toi tommy88 est sa tourne correcte,je sui pas loin de moyen niveau graphique sans trop de lag.

Link to post
Share on other sites

Salut la gang !

 

J'aimerais savoir si Rockstar game prévoit un VRAIS patch correctif pour que je puisse sortir le jeux du fond de mon tiroir !!!

 

J'ai pourtant une pas pire config

 

ASUS P5KC

ASUS GEFORCE 8800GT 512MO

Intel core2duo 2* 2.8GHZ

4Go de DDR2 OCZ XTC (dual channel)

Windowx XP Pro sur SSD

 

Meme fraichement formaté, Ca fonctionne pas, même en configuration minime il plante a cause de la memoire video peine ! tabarnouche avec 512mo DDR3 me dites pas que ca supporte pas !

 

Flatout2 est 10 fois plus beau et rapide et ca tourne nikel avec tous les reglages à fond meme avec d'autres programmes en route sur le 2eme ecran.

Edited by TANNER™
Link to post
Share on other sites
Salut la gang !

 

J'aimerais savoir si Rockstar game prévoit un VRAIS patch correctif pour que je puisse sortir le jeux du fond de mon tiroir !!!

 

J'ai pourtant une pas pire config

 

ASUS P5KC

ASUS GEFORCE 8800GT 512MO

Intel core2duo 2* 2.8GHZ

4Go de DDR2 OCZ XTC (dual channel)

Windowx XP Pro sur SSD

 

Meme fraichement formaté, Ca fonctionne pas, même en configuration minime il plante a cause de la memoire video peine ! tabarnouche avec 512mo DDR3 me dites pas que ca supporte pas !

 

Flatout2 est 10 fois plus beau et rapide et ca tourne nikel avec tous les reglages à fond meme avec d'autres programmes en route sur le 2eme ecran.

 

Un "vrais" patch je sais pas mais un "vrai" patch, on l'espère tous.

 

En tout cas c'est bizarre qu'il ne tourne pas sur ta config, j'ai une 8800GTS (bon d'accord elle est plus puissante mais bon) et il tourne en moyen... Il t'affiche une erreur ou tu as fais le lien par toi même entre le jeu qui marche pas et le cancer de la voisine ?

 

Link to post
Share on other sites
  • 1 month later...

Voici moon benchmark actuel :

 

Statistiques
Moyenne images/sec. : 52.20
Durée: 36.94 sec
Utilisation processeur : 59%
Utilisation mémoire systéme : 81%
Utilisation mémoire vidéo : 98%

Paramètres graphiques
Mode d'affichage: 800 x 480 (60 Hz)
Qualité textures: Faible
Qualité rendu: Faible
Profondeur de champ: 1
Distance détails: 1

Matériel
Microsoft Windows XP édition familiale
Service Pack 2
Carte graphique : Radeon X1900 GT
Version des pilotes de carte graphique : 6.14.10.6891
Contrôleur audio : HD Audio rear output
AMD Phenom(tm) 9950 Quad-Core Processor
AMD Phenom(tm) 9950 Quad-Core Processor
AMD Phenom(tm) 9950 Quad-Core Processor
AMD Phenom(tm) 9950 Quad-Core Processor

ID Fichier : Benchmark.cli

 

C'est pas trop moche, et ça a le mérite d'être parfaitement fluide et jouable. :gap: (vivement que je commande ma nouvelle carte graphique. :ph34r: ).

 

Concernant les bugs, depuis une semaine que je l'ai, le seul que j'ai rencontré vient du Games for Windows Live , mais rien de bien embêtant.

Link to post
Share on other sites

y'a quelque chose que je ne comprend pas...

sur tout les benchmarks que j'ai pu voir, c'est d'abord la memoire video arrive a 100%.

 

moi c'est mon processeur, pourtant je ne le pense pas dépassé. il n'est pas overclocker( sa marcherai mieu s'il l'était?)

je remet Win XP d'ici peu, je verrai si sa changera quelque chose.

 

Voila mon Bench' avec les parametres par default :

 

Statistiques

Moyenne images/sec. : 20.52

Durée: 37.29 sec

Utilisation processeur : 98%

Utilisation mémoire système : 52%

Utilisation mémoire vidéo : 55%

 

Paramètres graphiques

Mode d'affichage: 1024 x 768 (75 Hz)

Qualité textures: Moyen

Qualité rendu: Elevé

Résolution réflexions: Moyen

Qualité eau: Elevé

Qualité ombres: Moyen

Profondeur de champ: 24

Distance détails: 36

Profondeur de champ: Off

Synchro verticale: Off

 

Matériel

Windows Windows Vista" Extreme Edition R2

Service Pack 1

Carte graphique : ATI Radeon HD 4800 Series (4870)

Version des pilotes de carte graphique : 7.14.10.643

Contrôleur audio : Speakers (Realtek High Definition Audio)

Intel® Core™2 Duo CPU E7300 @ 2.66GHz

Edited by Tisbec
Link to post
Share on other sites
y'a quelque chose que je ne comprend pas...

sur tout les benchmarks que j'ai pu voir, c'est d'abord la memoire video arrive a 100%.

 

moi c'est mon processeur, pourtant je ne le pense pas dépassé. il n'est pas overclocker( sa marcherai mieu s'il l'était?)

je remet Win XP d'ici peu, je verrai si sa changera quelque chose.

 

Voila mon Bench' avec les parametres par default :

 

Statistiques

Moyenne images/sec. : 20.52

Durée: 37.29 sec

Utilisation processeur : 98%

Utilisation mémoire système : 52%

Utilisation mémoire vidéo : 55%

 

Paramètres graphiques

Mode d'affichage: 1024 x 768 (75 Hz)

Qualité textures: Moyen

Qualité rendu: Elevé

Résolution réflexions: Moyen

Qualité eau: Elevé

Qualité ombres: Moyen

Profondeur de champ: 24

Distance détails: 36

Profondeur de champ: Off

Synchro verticale: Off

 

Matériel

Windows Windows Vista" Extreme Edition R2

Service Pack 1

Carte graphique : ATI Radeon HD 4800 Series (4870)

Version des pilotes de carte graphique : 7.14.10.643

Contrôleur audio : Speakers (Realtek High Definition Audio)

Intel® Core™2 Duo CPU E7300 @ 2.66GHz

 

Niveau config' c'est pourtant pas trop mal oO

Link to post
Share on other sites
Moi je vois tout au minimum, et ca doit être sacrément moche.

 

Je n'ai jamais dit qu'avec un tel réglage, c'était joli. Ceci permet juste de montrer que le jeu peut parfaitement tourner en configuration minimale.

Sinon, aujourd'hui, j'ai passé les textures en moyen, augmenté les détails et la profondeur de champ. C'est un peu moins moche, et toujours parfaitement jouable.

Link to post
Share on other sites
  • 1 year later...

Bonjour !

J'ai besoin de votre aide lol...

 

J'ai installé le jeu nickel, mis toutes les mises à jour ect. et voilà le résultat (sur un pc acheté il y a 4 mois) :

 

Statistiques

Moyenne images/sec. : 20.64

Durée: 37.21 sec

Utilisation processeur : 16%

Utilisation mémoire système : 58%

Utilisation mémoire vidéo : 77%

 

Paramètres graphiques

Mode d'affichage: 1600 x 900 (60 Hz)

Qualité textures: Elevé

Qualité ombres: Elevé

Résolution réflexions: Elevé

Qualité eau: Très élevé

Qualité Filtre Textures: Anisotropique x4

Ombres nocturnes: Sans

Profondeur de champ: 25

Distance détails: 31 Matériel

 

Microsoft Windows 7 Édition Familiale Premium Mémoire : 6 Go RAMCarte graphique : ATI Radeon HD 4600 Series

Version des pilotes de carte graphique : 8.14.1.6105

Contrôleur audio : Haut-parleurs (Realtek High Definition Audio)

Intel® Core™ i7 CPU 920 @ 2.67GHz

 

Bref, le jeu rame beaucoup (20 images/sec.) alors que le pc n'est pas fortement utilisé !

D'où peut venir le problème ?? Comment augmenter le pourcentage d'utilisation du processeur pour avoir un meilleur rendu ?

 

Merci pour votre aide !!

 

PS : Même en changeant les paramètres, ça ne change pas grand chose...

Edited by alieta2003
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...