Jump to content

Bugs Et Problèmes Techniques - Version Pc


Gros Tony
 Share

Recommended Posts

Jesais pas d'où peut venir ce problème de toute facon ce n'est pas la résolution que j'ai déjà vérifié.

Oui mais déjà c'est très embetant je ne sais pas si je vais écraser quelqu'un et pour les missions c'est dur,ca le fait aussi dans les cinématiques,quelqu'un qui a une ge force 4 a eu les mêmes problèmes. :-/

Je sais pas si ca vient du mappage de texture je vais essayer ca. :D

Link to comment
Share on other sites

  • Replies 784
  • Created
  • Last Reply

Top Posters In This Topic

si vous voulez que ce soit bien fluide, désactivez la sync verticale dans les options de votre carte, avant je mettais tout au minimum et ca laggais encore et maintenant, je met tout au max et c'est toujours bien fluide

Link to comment
Share on other sites

Bonjour, tout d'abord voici ma config : P4 3 Ghz, 512 DDR , CG radeon X300 se (pas top :-/ ) et carte son Audigy 2.

J'ai installé corectement le jeu, et mes problèmes se situent essentiellements au niveau du son.

- Parfois, pendant les dialogues, j'ai les voix, parfois pas.

- j'ai des bugs avec les sons. Du style, quand je rentre dans la première maison (celle ou on peut changer de fringue), et bein j'ai un bruit bizarre, il s'agit en fait du son du BMX quand il roule. Quand je suis en voitures, je n'ai que la radio, les sons alentours sont inexistants. Bref, ca bug beaucoup.

 

- concernat les graphismes, au bout d'un certains temps de jeu ( 30 min on va dire), l'image se fige et je suis obliger de faire ctrl+alt+sup pour quitter le jeu avec un message d'erreur ATI VPU Recover...

 

Bref, je suis très déçu par tous ces bugs. Certains d'entres vous pourraient m'en dires plus ?

Merci

 

EDIT : après avoir lu qulelques posts, j'ai mis a jour l'eax.dll et puis j'ai remis le son en 2.1 au lieu de 5.1. Je n'ai plus de problèmes de son.

Edited by calimero_06
Link to comment
Share on other sites

salut

moi le probleme c ke kan je vai dan longlet avancer des option d'affichage et pas le jeu plante  :blink:

eske kelkun a ce probleme aussi et a trouver la solution.

 

ta config est peut être un peu juste, il te faudrait un gta-sa.set avec les réglages au minimum... :unsure:

Link to comment
Share on other sites

si vous voulez que ce soit bien fluide, désactivez la sync verticale dans les options de votre carte, avant je mettais tout au minimum et ca laggais encore et maintenant, je met tout au max et c'est toujours bien fluide

Tu peux me dire où trouver cette option? :D :happycry: :happycry:

Link to comment
Share on other sites

<_< Tiens en la désactivant le truc Eax advanced et Nvidia passe lentement.

Alors que quand c'est activé et bah ca passe super rapidement donc j'accéde au jeu aussi rapidement que jamais. :P :happycry: :happycry: :happycry:

Link to comment
Share on other sites

Salut,

 

Moi j'ai un gros probleme de son.

 

- J'ai pas le son sur les vidéos (heureusement j'ai les sous titres)

 

- J'ai aucune radio ...

 

Ma config :

AMD3000XP+ Barton / 1024Mo / Radeon 9800Xt / Audigy 2 ZS Platinium

 

Donc pour ceux qui pensent qu'il faut une bonne carte son, c'est pas la solution.

 

Tous les drivers sont à jour ... le jeu est acheté (j'ai meme fait changé le DVD)

 

Concernant ceux qui ont des problemes de mémoire, pour que WinXP soit plus stable il faut faire une partition de 2Go et y dédier la mémoire virtuelle.

 

FRS

Link to comment
Share on other sites

Salut,

 

Moi j'ai un gros probleme de son.

 

- J'ai pas le son sur les vidéos (heureusement j'ai les sous titres)

 

- J'ai aucune radio ...

 

Ma config :

AMD3000XP+ Barton / 1024Mo / Radeon 9800Xt  / Audigy 2 ZS Platinium

 

Donc pour ceux qui pensent qu'il faut une bonne carte son, c'est pas la solution.

 

Tous les drivers sont à jour ... le jeu est acheté (j'ai meme fait changé le DVD)

 

 

FRS

 

J'ai exactement le même probleme... Et j'ai changé le eax.dll mais cela ne change rien...

Link to comment
Share on other sites

J'ai exactement le même probleme... Et j'ai changé le eax.dll mais cela ne change rien...

 

AYE AYé Ayé J'AI TROUVE !!!! :D

 

Il faut mettre le eax.dll dans c:\windows\system et ça marche impec !!!

 

Suis hyper content !!!! B)

 

Quelqu'un sait au passage comment on recrute ? Et comment on prend des images pour la gallery ?

 

FRS

Link to comment
Share on other sites

Le recrutage faut avoir du respect, tu vise un mec et tu fait "G" (par defo)

Les fotos tu les prend juste avec l'appareil et c'est bon elles sont dans "Mes documents\GTA San Andreas User Files\Gallery" :)

 

Sinon vous croyez pas qu'une new carte son pourait resoudre mon blem? :unsure:

Link to comment
Share on other sites

Guest Di@BolyX

Je l'ai depuis deux jour now et je le trove excellent... Mais il y a un problemme et non des moindres : Le jeu lag ! Il faut vraiment baisser au max les détails pour pouvoir jouer avec fluidité... J'entends par là 50fps. J'en ai en moyenne 30 avec les détails "BAS" et un peu de profondeur de champs. (Proc @2Ghz pour cause de l'été, 1.5Go ram, et mon ATi OC au fréquences d'une 9600Pro...)

 

Voilà, alors que je tapait 250-300fps dans VC, c'est une sacrée claque.

 

 

PS: AVec touts les détails au max, c'est environ 25-28 fps... Trop dég. Quand je pense que je fait tourner HL² en 1280*1024 à 68fps de moyenne...

 

 

Sinon, aucuns problèmes de plantages. Juste un manque de fluidité. ;)

 

Allez a+ et vivement l'hiver que je puisse repousser mon proco @2.4Ghz !

 

EDIT: Vient de pousser la vram 30mhz de plus = 10fps de gagnés. donc maintenant ca fait 40fps de moyennes en low. Avec des pointes à 60.

 

Bon je vous laise il est tard et tous ces chiffres... :)

Edited by Di@BolyX
Link to comment
Share on other sites

Bon voilà mon problème.

http://img151.echo.cx/img151/4950/gallery51ao.th.jpg

Comment le régler? :huh:

Salut !

Voila j'ai le meme probleme que Ozz est ce que quelqun ses comment regler se probleme car ses asser chiant de jouer avec des mec trouer de partout.

Merci d'avance !

Link to comment
Share on other sites

g 2blems !!!!!!

 

 

1 de son : il gresille !!

et de sauvegarde : mon pc reboot parfois quand je rentre chez moi ( grove street) et lorsque je rentre chez le colonel que l'on cambriole au debut du jeu

Link to comment
Share on other sites

cree un topic tora pt + de chance qu'on te reponde moi je c pas !

Link to comment
Share on other sites

bin il suffit de prendre fraps, un logiciel ki peut etre gratuit ( si c juste pour sa, il faut mieux que tu prennes la 1.8a, sinon tu prends la version 1.9d elle est gratuite pour faire des vidéos et des screenshots... ;)

Link to comment
Share on other sites

Pour les 2 personnes au dessus : Essayez deja de mettre à jour votre carte graph

 

Je répète ma question : comment faire pour afficher le compter de fps en haut ? J'ai deja vu ce compteur sur certains screenshot !

 

Fraps fait ça si tu veux :rolleyes:

Link to comment
Share on other sites

on peu m'aider ici ??

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share


×
×
  • Create New...