Jump to content

Bugs Et Problèmes Techniques - Version Pc


Gros Tony
 Share

Recommended Posts

Petit topic pour résoudre les petits soucis techniques rencontrés dans GTA San Andreas ^_^

 

je commence avec un problème rencontré par pas mal de joueurs (moi compris) c'est à dire l'absence de sous titres en Français. Pour le résoudre il vous suffit d'aller dans ce dossier > program files/rockstar games/gta san andreas/text/ et de renommer le "french.txt" en "american.txt". Evidemment, la manip doit aussi s'appliquer dans l'autre sens (american.txt en french.txt) pour qu'il n'y ait pas deux fichiers au même nom :P

 

je rajoute également l'astuce de mimi

 

juste pour signaler à ceux qui, avec un certain dégoût, vont essayer GTA San Andreas dans leur PC et se dire "wouuuuuaaaaaaaaa ça laaaaaaaagge !!!" (hum) que le jeu rame à mort principalement à cause de l'accès-disque continuel sur le DVD ...donc mettez-y le noCD (celui-là par exemple : http://www.grandtheftauto.fr/fichiers/31/215.php ) et ça laggera déjà 3 fois moins ;)

 

++

Link to comment
Share on other sites

  • Replies 784
  • Created
  • Last Reply

Top Posters In This Topic

euh, j'suis bête moi, je poste ici, pour rien, en fait j'ai un ptit blème !

j'ai bien mis les raccourcis qui mènent vers mes mp3 dans le dossier mes doc\gta sa user files\user tracks, mais quand je suis dans le jeu et que je règle la radio sur "pistes utilisateur", ben j'ai juste des sales pub qui n'ont rien a voir avec mes mp3 quoi..

donc si quelqu'un sait pourquoi... :)

Link to comment
Share on other sites

Voila j'ai acheté gta et instalé, je commence a jouer et au bout de, disons, 20min, mon pc freeze mais comme pas possible (un pur freeze :huh: ) Bon je me dis, c'est pas grave le jeu vient d'etre instalé. Mais j'ai eu tort de pesner sa! Maintenant c'est carrement au bout de 5min :( que sa reboot

J'ai remarqué que parfois c'est quand je me cogne dans qq chose ou qu'un évenement se passe (mission, flics,...)

 

Donc voila je sais pas trop quoi faire :(

 

Sur le forum de jv.com y en a qui disent

Mais non, c´est juste à cause du chipset Nforce de Nvidia. Le probleme c´est un des fichiers qui constitue les drivers audio : nvmcp.sys

Solution : desinstaller les anciens drivers audio et mettre la version 4.57 que vous pouvez trouver sur http://www.guru3d.com/

En attendant un patch .  ......

 

J´espere remédier au probleme !

 

Have Fun, Good luck

J'ai essaié de remplacer le "nvmcp.sys"par celui trouvé sur ce site, carrément plus de son donc j'ai remis le vieux.

En esperant que R* sorte un patch bientot paske c'est...chiant :angry: :ouin:

 

(copié collé de Vampires)

 

 

Pour tes mp3 Michawha (haha sa rime :lol: ), c'est dans audio, faut changer un truc.

J te fait un screen dans 5min :)

Tien

http://img300.echo.cx/img300/6428/gtasamp39ay.th.jpg

Pour aller la faut que tu klik sur "options des pistes perso" ou un truc comme sa dans les options audio, et tu regle comme moi en fesant un scan des pistes B)

Edited by grounch
Link to comment
Share on other sites

Voila j'ai acheté gta et instalé, je commence a jouer et au bout de, disons, 20min, mon pc freeze mais comme pas possible (un pur freeze :huh: ) Bon je me dis, c'est pas grave le jeu vient d'etre instalé. Mais j'ai eu tort de pesner sa! Maintenant c'est carrement au bout de 5min :( que sa reboot

J'ai remarqué que parfois c'est quand je me cogne dans qq chose ou qu'un évenement se passe (mission, flics,...)

 

Donc voila je sais pas trop quoi faire :(

 

 

 

il est possible que tes 256 Mo de ram ne suffisent pas et donc au bout d'un moment ton pc "vide la mémoire physique" et reboot... :huh:

Link to comment
Share on other sites

Pour tes mp3 Michawha (haha sa rime :lol: ), c'est dans audio, faut changer un truc.

J te fait un screen dans 5min :)

Tien

http://img300.echo.cx/img300/6428/gtasamp39ay.th.jpg

Pour aller la faut que tu klik sur "options des pistes perso" ou un truc comme sa dans les options audio, et tu regle comme moi en fesant un scan des pistes B)

 

 

merci ! je vais essayer ça tout de suite !

Link to comment
Share on other sites

il est possible que tes 256 Mo de ram ne suffisent pas et donc au bout d'un moment ton pc "vide la mémoire physique" et reboot...  :huh:

 

J'ai testé avec peu de ram (256 en l'occurence), si on limite le nombre de processus chargé au boot (XP pro SP2 => 75Mo après le demarrage), que l'ont mets la distance d'affichage au minimum, effet spéciaux au minimum, il semblerais que l'on puisse jouer ! Par contre j'ai aussi augmenté la pagination et la taille du swap de windows ! Par contre je ne garantit pas à 100% cette configuration pour tout le monde mais c ptet un debut !

 

Malgré tout il est clair que 512 de ram est un minimum pour jouer dans de bonnes conditions, après bien sur tout depend de la carte grpahique pour le rendu du jeu mais ça autre chose !

 

;)

Link to comment
Share on other sites

Pour le probleme des soutitrages je pense que sa vien du fait que le crack No DVD vient de la version americaine et que sur cette version il n'y a pas le soutitrage francais.

 

Sinon pour ton probleme grouch ba essay de mettre a jour tous tes pilotes. Sinon quelle est ta configuration pc ?

 

@++

Link to comment
Share on other sites

il est possible que tes 256 Mo de ram ne suffisent pas et donc au bout d'un moment ton pc "vide la mémoire physique" et reboot...  :huh:

 

ouille la jaurait probleme.... jai 1Go ram mais quelque fois il me rest comme 400Mo de libre (en jeu) et "VIDAGE DE LA MEMOI PHYSIQUE".... ca me fait chier car window a pas lair de voir mes 1Go (pourtant present)

Link to comment
Share on other sites

Guest Di@BolyX
ouille la jaurait probleme.... jai 1Go ram mais quelque fois il me rest comme 400Mo de libre (en jeu) et "VIDAGE DE LA MEMOI PHYSIQUE".... ca me fait chier car window a pas lair de voir mes 1Go (pourtant present)

Ca ca m'a l'air d'être un problemme lié directement à ta ram car c'est le genre de message que l'ont obtient quand les timing mémoires sont mal réglés. Genres quand il sont à 2.5-2-2-6 au lieu d'etre à 3-8-8-7... J'éxagère mais c'est souvent le cas.... Vérifie ces données dans ton bios. Surtout si ce problème est récurent.

 

EDIT : en passant dans ton bios vérifie aussi le voltage des rettes. ;)

 

Et si tu ne connait pas tes infos : Télécharge Ceci => onglet "SPD" et compare les données.

Edited by Di@BolyX
Link to comment
Share on other sites

Voici mon problème:

Je viens de l'avoir là j'ai mis le no-dvd je démarre et là c'est super lent et le pire le jeu est en anglais.

J'ai le choix entre anglais et espagnol.

Help. :ouin:

 

 

Pour l'anglais, regarde le message de gros tony...

 

 

Et dis nous ta config aussi :P

 

 

 

 

ps : je viens de l'avoir y a deux Heures, il est cool, mais avec Fraps ça rame à mort, je vous promets une vidéo bientôt :P

Link to comment
Share on other sites

Salut,

Pour tous ceux qui ont le problème de sous-titres en anglais et qui possèdent le patch No-DVD de Macréators, rassurez-vous, c'est juste parce que le No-DVD de Macréators est en fait le No-DVD version AMERICAINE et non la version ALL LANGUAGES.

 

Par conséquent, il vous suffit de remplacer votre No-DVD version américaine par la version ALL disponnible ici: http://spacetarget.com/games/pc_gta_san_andreas.shtml

 

Une fois sur le site cliquez sur "GTA: San Andreas v1.0 [ALL] No-CD/Fixed EXE", puis cliquez sur la disquette (vérifiez bien avant de cliquer sur la disquette qu'il sagit bien de la version ALL !!) et enfin choisissez un mirroir puis patientez avant le début du téléchargement.

 

Good Game :)

 

@++

Edited by Jedimiki-
Link to comment
Share on other sites

Pour l'anglais, regarde le message de gros tony...

Et dis nous ta config aussi :P

ps : je viens de l'avoir y a deux Heures, il est cool, mais avec Fraps ça rame à mort, je vous promets une vidéo bientôt :P

<_< <_< Tu sais combien de mo ca te fait une vidéo avecd fraps,même la version enregistrée.

Comment on fait pour que ca soit mois long?

 

Bon sinon,en fait c'était une erreur j'ai le jeu en francais là même pas eu besoin d'effectuer la méthode de Gros Tony.

Donc en fait quand c'était trop c'était parce que,j'avais internet et tout kle reste allumé.

Bon maintenant une chose que je voudrais réglé.

Peut-on augmenter les fps je trouve que c'est un peu lent(non,ca rame pas)?

Peut-on avoir moinbs de nétteté car c'est trop net?

Link to comment
Share on other sites

Ca ca m'a l'air d'être un problemme lié directement à ta ram car c'est le genre de message que l'ont obtient quand les timing mémoires sont mal réglés. Genres quand il sont à 2.5-2-2-6 au lieu d'etre à 3-8-8-7... J'éxagère mais c'est souvent le cas.... Vérifie ces données dans ton bios. Surtout si ce problème est récurent.

 

EDIT : en passant dans ton bios vérifie aussi le voltage des rettes.  ;)

 

Et si tu ne connait pas tes infos :  Télécharge Ceci  => onglet "SPD" et compare les données.

 

tof1

tof2

tof3

Link to comment
Share on other sites

<_<  <_< Tu sais combien de mo ca te fait une vidéo avecd fraps,même la version enregistrée.

Comment on fait  pour que ca soit mois long?

 

sur le net, cherche le logiciel "virtual dub", je crois qu'il est gratuit, ensuite, tu fait file, open, tu cherche ta capture video, ensuite, pour la compression du son (jsé pas si c'est obligé mèbon), tu fais "audio", "full processing mode", ensuite, tu re-clique sur audio, puis compression, tu choisis une compression (moi j'ai choisis a force : mpeg layer-3 et dans le cadre a droite : 96kbits/s 44,100Hz

pour li'mage : video, puis compression, puis tu choisis (j'en ai essayé plein, c'est le meilleur) DivX MPEG4 fast motion

bien, sur pour ça il faut avoir les bons codecs, pour ça, tu tapes "ace mega codec pack" sur google, tu telecharge, c gratis, et tu peux lire a peut pres toutes les videos

Link to comment
Share on other sites

Guest Di@BolyX

Et bien c'est simple, déja, montre moi par mp ou ici une toff du cpu que je voie la frequence de ton fsb (il est surement de 200Mhz...) Va dans ton bios :

 

Regles les timing mémoire au plus haut de toutes tes barrette, ce sera le plus stable. Donc : "3-4-4-8". ;)

 

Ensuite ta ram est désynchronisée du FSB avec un ratio de 3:2.Ce qui fait qu'elle tourne à 266Mhz ddr au lieu de 400Mhz ddr.

 

Si tu trouve l'option qui te permet de mettre synchro dans le bios met ceci : "1:1" ou "auto" dans certains cas. Tu vas gagner énormément de perfs sur ce coup là, car en ce moment, tu bride totalement ton systeme.

 

Si tu rencontres des problemmes n'hésite pas à m'ajouter par msn. ;)

Link to comment
Share on other sites

bin moi g 256 mos de ram et bon :fff: ya pas beaucoup de fps ( 20 max ) mais au moins sa marche, je croyais pas y arriver!!!

edit il est zarb ton probleme ozz!!!

Edited by falcon-f18
Link to comment
Share on other sites

bin moi g 256 mos de ram et bon :fff: ya pas beaucoup de fps ( 20 max ) mais au moins sa marche, je croyais pas y arriver!!!

edit il est zarb ton probleme ozz!!!

Moi,aussi 256mo de ram et ca marche super,pour les fps moi je mets la qualité en élevée et je mets 800x600x16 ce qui est trés bienje me plaint pas.

Sauf ce problème. :ouin:

Link to comment
Share on other sites

non non le blem ne vient pas de ma config

carte graphique ATI RADEON 9600PRO 256 DDR

CPU AMD ATHLON 64 3000+ 2.01GHZ

1Go de RAM DDR400

J'ai decouvert un truc!

Si je joue sans le son, mon jeu ne plante presk plus :)

C'est pouris sans son mais bon sa plante pas :D

En attendant le patch, on sais quand meme que sa vient du son :unsure: :ouin:

Link to comment
Share on other sites

non non le blem ne vient pas de ma config

 

J'ai decouvert un truc!

Si je joue sans le son, mon jeu ne plante presk plus :)

C'est pouris sans son mais bon sa plante pas :D

En attendant le patch, on sais quand meme que sa vient du son :unsure:  :ouin:

 

ca coute pas énormément cher une carte son... et puis peut être que celle actuelle est morte et qu'aucun patch sera utile.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share


×
×
  • Create New...