Jump to content

jimbo390

MacreaCitizen
  • Posts

    83
  • Joined

  • Last visited

Everything posted by jimbo390

  1. mon tuto c'est le meilleur mouahahaha Edit : Bientôt 8 ans!! c'est fou!
  2. Désactive la lecture seule du dossier principal de GTA Vice city
  3. moi je lai 2 fois, en francais pis en anglais (la carte de l'autre coté du poster)
  4. salut, il y a un bug qui n'arrive peut-être qu'a moi, je ne peut pas lancer le jeu!!!!, sa bug à la fin du chargement et je vien juste de réinstaller GTA3. ca me le fait meme si je fait nouvelle partie. il y aurait pas quelque chose que j'ai fait de pas correct dans l'installation? il n'avait pas de readme alors j'ai tout copier dans le dossier de gta3.........
  5. Salut, pour vice city, tu peux utiliser ce meme logiciel. Je croit qu'il faut que tu ouvre le fichier path.ipl mais j'ai jamais essayer..ca doit fonctionner un peu de la meme facon sauf qu'avec vice city cest avec les IPL.
  6. Merci ca marche! un dummy, c'est un petit cube qu'il faut mettre sur une voiture, ca sert à faire ouvrir les portes ou le capot par exemple...
  7. salut, je cherche comment créer un dummy sur zmodeler 2.0.8. J'ai cherché un peu partout mais j'ai rien trouver, j'ai rien trouvé dans les tutos a moins que j'ai mal lu.. Quelqu'un pourrait-il me dire comment faire svp? Merci d'avance
  8. C'est facile tu télécharge San Andreas GXT Editor dispo sur le site, Après tu ouvre ton fichier french.gxt (sa peut etre american.gxt)après tu trouve ou est ce qui est écrit Piste utilisateur et tu change le nom pour celui que tu veut:) Par contre je ne sait pas ou ce trouve le nom, il va falloir que tu cherche. Je croit qui il a une fonction rechercher...
  9. Bonjour, il y a des sont de voitures et de motos ici: http://gta-worldmods.planet-multiplayer.de...=150&type=4 fouille un peu ils sont mélanger avec les sont de voitures. Pour la PCJ-600 j'en sais rien, tous ce que je sait c'EST QUE MON POTE A DEJA EU CE PROBLEME EU IL A REMPLACER LA pjc ET LE PROBLEME C'EST RÉGLÉ. EDIT : désoler pour les MAJ, j'ai peser sur le le boutton sans faire èxprès :-/
  10. ouai c'est clair moi aussi ca me le fais mais je ne sais pas s'il est dangeureux..
  11. c'est facile y faut juste que tu te créé un compte sur MTA (il est supposer te le demander) et tu doit etre loger lors de l'instalation (ca aussi il te le demande)
  12. Bonjoiur, ca ce trouve dans le fichier surface.dat du dossier DATA
  13. Bonjour, je voudraits créer un enex (marqueurs jaune) mais je comprend pas le code.. x1, y1, z1, 0, 3, 3, 8, x2, y2, z2, -46, 0, 70, "ENTREE", 0, 2, 0, 24 XYZ1 - Coordonnées de l'entrée ROT - Rotation de l'entrée en Radian R1 - ??? R2 - ??? C8 - Constante 8 XYZ2 - Coordonnées de la sortie Rot2 - Rotation de la sortie en degrés Int - Numéro de la cible intérieur Mark - Type de marqueur Nom - Nom de l'intérieur... utiliser pour le scm et autre... Ciel - Couleur du Ciel I2 - Valeur inconnu, Surement relié avec le temp Temp On - Activer le marqueur a cette heure Temp Off - Desactiver le marqueur a cette heure ce que j'ai mis en gras ca veut tu dire exemple si je met mon enex à l'intérieur ces coordonées corespondent-il ou est ce que je vais apparaitre à l'extérieur lorsque que j'aurai utiliser l'enex dans le jeu? Désoler je ne suis pas très clair mais je ne comprend rien. Et merci d'avance à ceux qui m'auront aidé
  14. ah ca c'est dur è expliquer... j'ai été dans l'onworld (par le gym de LS) et je me promenait, histoire de découvrir des places que j'avais jamais vues, et je suis tomber sur un marqueur jaune. Je suis aller dessus et je me suis retrouver à l'aéroport de la cinématique du début. Le probleme c'est que je me rappelle plus ou est ce marqueur jaune.. j'ai même essayer de le retrouver mais je l'ai jamais revu (j'avais pas penser à mettre un point sur la carte) je croit meme que j'étais passer par un autre marqueur pour trouver celui qu ma amené à l'aéroport Désoler donc, mais tu peux toujours créer un marqueur jaune su tu veux vraiment y aller, tape sur google ¨créer enex gta sa¨ et le premier lien y a un tuto mais moi je comprend rien EDIT : juste en passant, j'ai tiré sur la tete d'un gars en vélo et il continuait à rouler sans tête :lolol: un screen : http://img150.imageshack.us/img150/3002/sanstetepa8.jpg http://img150.imageshack.us/img150/3002/sanstetepa8.baec0f9010.jpg
  15. euh.. un autre probleme dans la beta, les nouveaux sons de voitures, notament l'infernus ne marchent pas chez moi. Ca fait à la place un gros bruit sourd et quand j'extrais les fichiers audio de l'archivre sfx.RAW, je ne suis pas capable de jouer les sons et le fichier pèse 1ko, comme s'il n'y avait aucun son dedans. EDIT : j'avais pas le bon fichier, l'infernus je l'ai trouver mais dans le fichier ya cet espèce de bruit que j'ai dit en haut, si c'est ca ton nouveau son, ben moi je le trouve moche ( ce n'est que mon avis ou à moin que ce soit un bug^^ ) Sinon, bonne continuation!
  16. Bonjour, dans le readme, il est écrit qu'il faut faire Shift+F12.. moi j'ai essayer mais ca plante, ma carte graphique doit pas supporter le shader model 2.0 car elle est vieille...
  17. Ça doit etre dans le main.scm, le fichier qui gère tout les missions, voitures stationnées et autres... Par contre tu doit connaitre le langage SCM. mais je croit que c'est plus compliqué...
  18. Ça pour le spec, je ne peux pas t'aider car moi non plus je ne sait pas comment l'augmenter! Désoler donc.. Je sais juste qu'il faut avoir un logiciel de 3D et des plugins(pour 3dsmax). J'ai su que ton probleme de textures sombres venait de ca car sur d'autre sujets de voitures créées, y en avait qui avait ce probleme et il falait augmenter le spec. (spec veut dire specular...) Demande à un modeliseur de voitures, il pourrait peut-être t'aider
  19. Les lignes Handling, carcols et default. tu les trouvra dans le readme qui est dans l'archivre. Pour savoir comment les mettres, va ici : http://www.grandtheftauto.fr/articles/46,2...lon-lauteur.php C'est à peu près au milieu de la page, le point III, tout y est expliqué
  20. eu c'est normal que sur la version beta sur ton site que sa bug entre les deux villes lorsque ca affiche Bienvenu à staunton island..?? EDIT : laisse faire, j'avais oublier de suprimer le txd.img
  21. Bonjour, Je sait que cela a pas rapport mais moi j'arrive même pas à lancer mta 0.5, ca me met un message genre :MTA 0.5 a rencontré un problème et doit fermer. Voulez vous envoyer le rapport d'erreur è Microsoft... Quelqu'un aurait-il une solution?
  22. ca c'est pas normal! Je met plein de voitures et mon jeu marche très bien. tu a du faire une fausse manip en installant tes voitures ou il y en a une qui ne fonctionne pas.
  23. il faut augmenter le ¨spec¨...ca ce joue au niveau de la 3d. Je crois qu'il y a un mod qu'il améliore les voitures sur le forum..
  24. Bonjour, oui c'est possible, il y a un mod pour arreter le moteur, ouvrir le capot et le coffre arrière, allumer et éteindre les phares.. par contre tu ne peut pas faire marcher les clignotans ni faire tourner le volant. Le mods est disponible ici : http://gta-worldmods.planet-multiplayer.de...87eda952a37f93d les commandes sont écrites dans le readme (en anglais). tu doit avoir le truc cleo3 aussi, il est dans l'archivre J'espère t'avoir aidé
×
×
  • Create New...