Jump to content

Bug : Toujours Les Mêmes Voitures Spawnées


BMoxies
 Share

Recommended Posts

Coucou tout le monde :blush:

 

Ce matin, alors que je fouillais dans un tiroir, j'ai découvert une boite poussièreuse. Je souffle dessus, OH! GTA. Ni une, ni deux, je l'installe, puis installe la mise à jour 1, puis 2, puis 3 et pour finir 4 (le 5 me porte malheur). J'en profite pour mettre le Xliveless.

 

Le jeu tourne comme en 40...sauf que dans la rue, il n'y a que 2 type de voitures en circulation dans un même quartier (taxi et un vehicule du quartier.)

 

Par exemple, à l'aeroport, il n'y a sur la route que des taxi et des Sheffer. Le parking est rempli de Sheffer. Dans un autre quartier, c'est que des hummer avec des taxi. Bref, je comprends pas trop le problème, surtout que l'installation est toute neuve.

 

Des idée?

Link to comment
Share on other sites

Pour la sauvegarde, ça a commencé dès le début du jeu (sans sauvegarde).

 

J'ai aussi pensé au cargrp, j'ai donc testé un bannal mod traffic qui modifie le traffic du jeu (afin de remplacer mon cargrp), mais ça ne marche toujours pas, et le mod ne marche même pas :unsure:. Donc, a priori, ça ne viendrai pas de ce fichier. Idem pour le vehicule.ide.

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...