Jump to content

Myzerykord

MacreaCitizen
  • Posts

    91
  • Joined

  • Last visited

Everything posted by Myzerykord

  1. Voui, c'est ce que j'ai fait illico Mais je suis bloqué par ce paramètre :/ Edit : J'avais juste besoin de cette partie du code : Edit 2 : En fait non ... ; j'essaie un truc...
  2. Merci ; Ligne 2209, 2 paramètres attendus. Désolé, je ne sais pas ce qui doit être mis ^^
  3. Euh, c'est une blague ? J'ai justement suivi ce tuto (en même temps on est dessus hein ...), mais la voiture n'apparait pas ...
  4. Bonjour, Ahem, pourrais-je avoir le code complet d'un main.scm contenant un main basic + spawn d'une voiture quelconque à coté de CJ ? Ce serait sympa, parce que j'ai beau essayer, aucune voiture n'apparait. Je pourrais observer le code et analyser mon erreur. Merci d'avance
  5. Bonjour à tous. Ca fait un moment que je m'amuse à modifier SA pour essayer différentes voitures, et les régler pour avoir un handling qui leur convient parfaitement. :frim: Je souhaiterais en fait (les puristes vont me tapper :boxing: ) supprimer toutes les missions, et pouvoir mettre des voitures ou je le souhaite, afin d'avoir un GTA ou ne peux faire que piloter et se fritter avec la police. L'idéal aurais été de pouvoir "recréer" un GTA, avec toutes les maps débloquées, mais sans missions, sans gangs ... etc. Je veux garder la police ; enlever tous les poteaux, ou les rendre "traversables". Mettre des voitures ici et là (y'a des grands parkings....) Je ne veux modifier aucun objet de la map, mis à part les voitures et les poteaux ^^ (les fers à cheval et autres ... m'en fout royal) J'ai déjà les programmes qu'ils faut pour effectuer les modifications, mais c'est le fichier main.scm qui me pose problème, sachant que je ne sais pas du tout l'utiliser. Je ferais bien sur partager mes modifications !! Ce serait sympa que vous me donniez un peu d'aide, tutos ou autres :yes: La moindre observation ou question est la bienvenue :bye:
  6. Salut Julien. J'ai eu un soucis de ce genre avec mon PC portable, écran qui frizzait subitement, des lignes verticales, et puis plus rien. J'ai contacté mon SAV, il m'ont dicté la manip suivante : Eteindre le PC, enlever la batterie, et maintenir le bouton marche/arrêt pendant 3 minutes pour "décharger l'électricité statique accumulée". Mon PC voyage assez souvent, c'est peut être la raison. Suite à cette manip, j'ai pas eu une fois ce soucis. Voilà essaie, on sait jamais !!
  7. DONC !! J'ai des nouvelles par rapport au pilote son d'XP. Il faut en fait l'installer totalement manuellement. Je vais donc lister tous les pilotes necessaires au passage du DV9505ef de Vista sous XP : A savoir ! - Les applications du TouchPad et des Touches tactiles sont perfectibles. L'application du TouchPad peut être cachée de la barre de notification dans les options du panneau de configuration, et l'application des touches tactiles ne sert qu'a faire du bruit lorsqu'on les actionne. Bouffer 4Mo de RAM pour ça, c'est pas la mère à boire, mais quand même. Vous pouvez la supprimer sans soucis. - Installez seulement le pilote du Wifi, Windows gère très bien la carte wifi tout seul, pas besoin d'une application à la con qui va créer des conflits. - Les pilotes spXXXXX.exe sont en fait des archives qui se décompressent en "c:\swsetup\spXXXXX". Elles peuvent être décompressées par WinRar. 1/ Installez les pilotes de Chipset, le nForce 603a. Cliquez là : 14.10_nforce_630a_winxp_english_whql 2/ Installez les Pilotes de la Carte Graphique, Geforce 7150M / nForce 630M. Cliquez là : nVidia Display Driver 101.29 3/ Installez le pilote HD Audio. Cliquez là : Microsoft Universal Audio Architecture (UAA) Bus Driver for High Definition Audio (sp33867) 4/ Installez le pilote audio manuellement. Cliquez là : Conexant High Definition Audio Driver Pour installer manuellement, lors de la detection du périphérique, choisissez d'installer vous même le pilote à partir de "Disque Fourni". Je n'ai pas de quoi détailler précisément cette étape, si quelqu'un pouvait le faire ... Merci. 5/ Installer le pilote audio du Modem de la même manière que celui du son. Cliquez là : HDAUDIO Soft Data Fax Modem with SmartCP 6/ Installez le pilote du Processeur. Cliquez là : AMD Processor Update for Microsoft Windows XP 7/ Installez le pilote du Wifi. Cliquez là : Broadcom Wireless LAN Driver 8/ Installez le pilote du lecteur de carte 5en1. Cliquez là : Ricoh 5-in-1 Card Reader Driver 7/ Installez le pilote du Touchpad. Cliquez là : Synaptics Touchpad 8/ Installez le pilote des touches tactiles. Cliquez là : HP Quick Launch Buttons 9/ Installez le pilote HP Battery Check. Cliquez là : HP Battery Check Cela devrait couvrir tous les périphériques. A la limite, profitez en pour réinstaller Windows proprement. Pour ceux que ça interesse, le DV9505ef peut contenir deux disques durs SATA. Il est équipé de série d'un 160Go. Vous pouvez voir l'emplacement vide en dévissant le cache qui se trouve sur le devant, du coté du lecteur DVD. Par contre, il faudras se renseigner auprès d'HP pour se fournir le rack qui permet l'ajout et surtout la connection d'un second disque. Si jamais certains galèrent à faire reconnaitre le disque dur lors de l'installation, sachez que j'ai utilisé un CD de Windows XP Pro SP2 qui n'est absolument pas modifié et as reconnu sans problème le disque dur. A noter aussi que j'ai reinstallé XP trois fois depuis que je l'ai. Donc si vous galérez, jetez donc ce CD d'install qui vient de je-ne-sais-ou et prenez en un autre. J'espère avoir été suffisamment clair et utile. Ce serait sympa de poster si jamais votre installation fonctionne bien. ------------------ Désolé pour le double post, mais cette information est importante: Pour ceux qui possèdent un PC HP récent, je tient à vous informer d'un soucis qui est survenu sur le mien. Je travaille à Paris, et j'emmène le PC Portable. Il y a de ça trois semaines, je l'allume, et l'écran se fige et blanchis. Je comptais l'envoyer au SAV, et j'ai donc connecté un second écran sur le port VGA sur le coté gauche, fn+F4 pour basculer l'affichage, j'ai donc vidé mon disque dur. Quand ce fut fini, j'ai déplacé le PC, et j'ai légèrement tappé l'acoudoir du siège sur lequel j'était assis. Fait surprenant, l'affichage est revenu. Quand je suis revenu chez moi, même problème à l'allumage. Ce coup ci, j'ai tout de suite pris le PC et ai effectué la même manipulation. L'affichage est revenu de suite. En tout, cette opération s'est répétée 4 fois. J'ai contacté le chat d'HP, qui m'as donné la solution : Il faut en fait décharger l'electricité statique contenue dans l'ordinateur. Pour ce faire, éteignez le PC, débranchez le secteur, enlevez la batterie et maintenez le bouton marche/arrêt du PC appuyé pendant 3 minutes. Respectez bien ce temps. Puis rallumez le PC sans batterie, puis vous pouvez remettre la batterie. Cette solution à parfaitement fonctionné chez moi. Bonne continuation.
  8. Désolé pour le mega retard, je prépare un topic pour vous donner les pilotes que j'ai utilisés. A savoir que pour le moment je n'ai que le pilote du son que je n'ai pas trouvé sur le net et que j'ai modifié moi même. J'espère faire au plus vite, je suis un peu occupé
  9. Merci à toi, cette page de pilote, HP me l'as donné à chaque fois que je leur envoyait un mail, et à chaque fois il m'ont envoyés bouler. Maiiiiis comme je le disais Le pilote de vista s'installe mais pas celui d'xp !! ça m'as intrigué, et tout à l'heure dans le train pour aller au boulot, j'ai décidé de comparer les deux inf avec "Compare It!". Surprise, le pilote d'XP utilise 4 fichiers en plus que le pilote de Vista. Je les ai donc intégrés à l'inf de vista, j'essaie d'installer .... oh p***** ça marche !! Bonheur !! Ce pilote n'est même pas disponible chez Conexant, HP ou autre !! Je suis trop fier de ma "connerie". J'ai cherché pendant 45 minutes environ avant de finaliser l'inf et qu'il s'installe sans problème. Trop heureux. je vous donne le lien du pilote "unique" http://myzerykord.ovh.org/temp/cxt_mkd_hda.rar On n'est jamais mieux servi que par soit même !! Bye++
  10. Oulà vous vous emballez les gens !!! J'ai déjà eu plusieurs fois ce genre de problème, ayant 5 PC à la maison tous connecté en Wifi sauf le seul fixe en Ethernet, ça m'est déjà arrivé. Thomas Anderson, as tu essayé de regarder la liste des filtres MAC ? Si elle autorise telle adresse MAC à accéder à Internet. Pour l'obtenir, vérifie l'état de ta connexion Wifi, clique sur l'onglet support, détails, et là "Adresse Physique" ; C'est ton adresse MAC. Si elle n'est pas inscrite dans la livebox, tu doit le faire, en respectant les ":". Cela marche parfaitement pour une livebox Sagem, j'ai eu beaucoup de soucis pour l'Inventel, multiples redémarrages, connexions, associations.... mais si c'est la Sagem, tas du bol ! J'espère que cela t'aideras. Bye++
  11. Et j'aurais dit "J'ai acheté un PC portable sans OS, et le pilote du son ne veut pas s'installer !!" Tu aurais quoi comme excuse à 2F50 ?? Je vois pas en quoi je trolle j'ai un problème de pilote moi Vista j'en veut pas il est trop récent pour moi j'ai trop de programmes qui ne tournent pas sous vista, et puis même, j'ai pas l'utilité d'un OS qui pompe tant de ressources ... c'est l'équivalent du double de ma config fixe et sous vista le compteur processeur et RAM affichait les mêmes pourcentages, là sous XP le Portable bouffe rien ^^ Bref, quelqu'un as une réponse UTILE à donner ??
  12. Ce n'est pas possible, mais le problème ne vient pas de là en fait, puisque ce pilote est en fait installé. Il ne me reste que le pilote du son, Conexant High Definition Audio, qui ne veut même pas s'installer dans sa version pour XP, seule la version Vista s'installe mais "le périphérique ne veut pas démarrer, le pilote est absent ou abimé", ce qui est pour moi normal ; N'est il pas possible de modifier "à la main" le pilote pour qu'il s'adapte ?? J'suis perdu je trouve rien, je fouille, télécharge dixaines de pilotes mais aucun ne veut s'installer sauf celui de vista !! J'ai contacté le Support HP qui ne veut rien savoir, bien entendu. Je vais essyeyer une chose que je n'ai pas encore faite, installer Everest pour voir s'il trouve quelque chose d'interessant. J'éditerais pour préciser.
  13. Bonjour à tous !! voilà le problème est bien résumé dans le titre !! J'ai acheté donc avant hier un HP Pavilion dv9505ef avec Vista Home Premium, que j'ai ni une ni deux remplacé par XP. Pas de problème pour retrouver des drivers compatibles , l'ami google est toujours là pour nous ^^ Par contre, pour le son, vlà la grosse m**** !! Je ne peux plus profiter de ma (petite) sono Altec Lansing !! Le pilote sur Vista était Conexant audio high definition ..., et là sur les forum on parle de Microcrotte UAA !!! Donc je l'ai téléchargé, mais ... il ne s'installe pas !! (c'est un installshield et impossible de décompresser les cab pour passer outre) j'y pige plus rien ! De plus, le pilote Conexant pour XP ne fonctionne pas !! Je ne sais plus quoi faire... Rendez moi mon son !!! :'(
  14. Perso je voudrais pas flooder mais elle est pas horrible ta video !! Franchement y'a pire !!! Même avec la compression, ce sont surtout les tremblements qui dégradent ta video. Ca me fait penser au format wmv, que je deteste, qui pixelise à mort, selon la compression...
  15. Vu le lien ... m'as l'air du sud ça !! (des o et des a partout ...) Bref moi je suis plutot Rue Montgallet Pour ceux qui habitent proche Paris c'est super !!
  16. Ok, on va pas se prendre la tête sur une bétise, on n'est pas des n'enfants. Je te présente mes excuses. J'avais vu qu'on pouvais les désactiver, ce que j'ai fait. Seulement au redémarrage, Vista m'indiquait qu'il fallait les laisser activées, etc... Bref un avertissement. C'est un peu comme le Centre de Sécurité SP2 sur XP. Vista à encore du chemin à faire avant d'égaler la facilité d'utilisation globale d'XP ^^ Sur ce, j'arrête mon flood.
  17. HS ON Le peu que j'ai essayé vista, j'ai juste récupéré sa Sidebar et ses jeux ^^ Le blâme que j'ai à lui donner, ce sont ses récurentes fenêtres "popup" qui viennent demander l'autorisation lors de la modification d'un élément du système, dossier ou fichier. Saoulant à la fin. Le fait aussi que certaines de ses fonctions ne s'activent que lorsque Vista juge qu'il peut les utiliser, frustrant losrque vous avez Integrale et qu'Aero est aux abonnés absents, etc. Bref trop de contraintes pour les utilisateurs moyens que la plupart des gens sont. HS OFF
  18. On se plaint sur ce forum quand les gens parlent en SMS, là Tommy 88 confond les Mo et les Go. Pas répréhensible en soit, mais ces erreurs peuvent devenir un vrai problème au fur et à mesure qu'on s'exprime sur ce forum Vu qu'on commençait à parler de la quantité de mémoire, les accès disques me parraissaient ... intrus. Cependant non, si Vista demande plus de ressources qu'XP, et vu les autorisations qu'il faut s'approprier sous vista pour simplement renommer un fichier ou dossier (iun comble) XP peut parraître une bête de course. Encore faudrait-il savoir de quel disque dur est équipé Tommy88 avant de chercher la solution du problème. J'ai rattrapé ma connerie ?? Et BadBoy, c'est pas parce que j'ai moins de 100 messages sur ce forum que je ne suis pas capable de donner une réponse intelligente. Sur ce ... :frim: bye++
  19. Tu as réussi à faire un hors sujet plus utile que le mien !! :lolol: Encore un défaut à Vista ... on n'as pas fini d'en trouver !! 'n'es pas près de remplacer XP celui là ...
  20. Désolé j'ai pas pu m'empêcher ... > > > > > > > > ..... je suis pu là ! :fff:
  21. Hello, Utilisant aussi beaucoup les PDF, j'utilise Adobe Reader ; J'ai aussi la Sidebar de Vista, avec le compteur de performances Tout ça pour dire que quand je scrolle un PDF, (clic maintenu et glisser), et bien monsieur le Processeur monte à 100% !! Adobe pompe toutes les ressources pour un simple scroll ... C'est bête mais c'est le seul blâme que je lui donne. 'Vé essayer FoxIt Lewis s'il est moche je vire lol bye++
  22. :fff: 'rien vu rien dis moi :fff:
  23. Up ! Après lecture des tests sur lesnumeriques.com , j'ai trouvé celui là plutôt bien ^^ Samsung SyncMaster 206BW Diagonale 20 pouces Type TN Résolution 1680 x 1050 pixels Temps de réponse 2 ms Taux de contraste 3000:1 Luminosité 300 cd/m2 Angles de vision (H/V) 160° / 160° Un bon rendu des couleurs, un 20" qui affiche 1680*1050, un prix qui me semble correct Perso, ce seras l'écran de ma nouvelle config ^^
  24. Boujour à tous ^^ Suite à mon problème ici : http://forum.macreators.com/index.php?showtopic=29203 Ben IE est comme "dissocié" des url et des liens dans MSN, comme s'il était mal installé. Désinstallation, et Réinstallations complètes n'y ont rien changé. Je pense à un problème venant de mon registre. Merci d'avance bye++
  25. Salut, La réponse est là, c'est toi qui l'as dit ^^ Moi je n'hésiterais pas !! Samsung est une marque en laquelle j'ai confiance, lecteurs DVD, Graveurs, écrans ... Jamais rien vu déconner ! Ce n'est que mon humble avis ^^ bye++
×
×
  • Create New...