Jump to content

Démarrage Après Mise À Jour...


dvchronique
 Share

Recommended Posts

Ouf! Ça devient de plus en plus tranquille ici... :( En souhaitant que j'aurai une réponse cette fois...

 

Voici...

 

Je viens d'installer le patche no7... Tout s'est bien passé...

 

SAUF QUE, GTA IV (pc) ne se lance tout simplement plus... rien!

 

Au mieux, il me demande d'inscrire mes coordonnés sur Windows Live... et après: niet!

 

J'ai vu ce problème un peu plus bas, sur ce forum... Mais je ne veux pas installer de mod ou de patche «no-cd» ...

 

Est-ce que quelqu'un sait pourquoi le jeu refuse de démarrer?

 

dv

Link to comment
Share on other sites

A partir de quel .exe lances-tu le jeu ?

 

Ça fait un petit bout de temps que je suis passé à EFLC, délaissant totalement GTA IV, mais si je me souviens bien, y'a une histoire d'.exe.

Lequel ? Ça, je ne sais plus, et c'est bien ça le problème... :rolleyes:

Edited by Antholintello
Link to comment
Share on other sites

hem... D'abord en cliquant sur le raccourcie habituel...

 

Et je suis aller dans le «program file», j'en ai essayé plusieurs...

 

 

 

Lorsque je clique sur l.exe «application» dans le dossier «program file» ça me dit: L'ordinal 5367 est introuvable dans la bibliothèque de liens dynamiques xlive.dll.

 

 

 

 

Merci d'avoir pris le temps de me répondre! :)

 

dv

Edited by dvchronique
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...