Jump to content

Recommended Posts

Bonjour,

 

Depuis que je suis passé sous 7 (Familial Premium 32 Bits), j'ai quelques petits problèmes avec Vice City, que je ne encontre pas avec le III ou le SA.

Par exemple, ma Save ne se charge pas, l'écran reste noir.

Puis, de temps en temps, il se réduit dès le lancement, et ne veut pas rester ouvert... Même en supprimant le fichier de config il continue. Je pensais que c'était dû à la résolution 1280x1024, qui passe pourtant bien sur le III...

J'ai donc essayé la réinstallation. Le CD ne se lance pas auto, et l'installer skip l'installation, idem pour la désinstallation: il ne fait que créer une entrée dans le menu Programmes et fonctionnalités.

 

Voilà... Est-il possible de régler tout ça?

 

S'il vous faut plus de détails sur ma config ou le comportement du jeu, n'hésitez pas :)

 

Merci d'avance,

 

Mateos.

Link to post
Share on other sites
  • 2 weeks later...

Je vais peut-être dire une connerie, mais, tu as essayer de changer la compatibilité ? ( Essaie en compatibilité windows xp ) Et dis nous quoi :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...