Jump to content

Wifi Et Internet


Slevin
 Share

Recommended Posts

Bon alors, commençons par le commencement.

 

 

Mon frère a pété son ordi portable et a donc acheté un nouveau

 

Mais il a "heuresement" laissé le vieux à la maison.

 

Assez facilement je l'ai réparé, pas de problème, donc maintenant il est à moi.

 

J'ai donc un problème avec le wi fi en me connectant sur internet

 

Voila :

 

J'ai configurer donc mon wifi avec la livebox, signal excellent, cool, adresses IP qui marche

 

Mais voila, dès que je vais sur internet, pouf, ça marche pas, c'est à dire que j'ai une page "peut pas trouver la page". Bon, alors hier soir, me suis amusé à chercher sur internet (oui google est mon ami) pour savoir comment résoudre ce blem (doit si simple que j'ai pas vu xD) et ... rien.

 

J'ai trouvé aucun problème vraiment similaire au mien, j'ai fais tout ce que j'ai pu, maintenant je vous demande de l'aide.

 

Si vous avez besoin de plus d'infos, dîtes le moi.

 

Merkiiii

Link to comment
Share on other sites

Ca pourrait être un problème de DNS. Essaie un peu en configurant tout manuellement.

Si t'es chaud en info, tu peux aussi essayer de sniffer avec Wireshark pour voir où ça coince exactement.

Link to comment
Share on other sites

Ca pourrait être un problème de DNS. Essaie un peu en configurant tout manuellement.

Si t'es chaud en info, tu peux aussi essayer de sniffer avec Wireshark pour voir où ça coince exactement.

 

En DNS j'ai foutu l'IP de la livebox, comme en Passerelle par défaut.

 

Ca marche pas

 

Et puis non, j'suis pas chaud en info. xD

Link to comment
Share on other sites

T'as installé le programme de la Livebox, que tu as sur un CD qui t'as été fourni avec?

Certains paranoïaques pense encore qu'il faut absolument qu'il soit installé. Je te rassure ce n'est qu'une légende :rolleyes:

 

Question idiote. As tu essayé en DHCP avant la configuration manuelle ? (on sait jamais)

Sinon moi je dis que l'utilitaire pour réseau sans fil de XP est vraiment une calamité. Si tu utilise encore l'utilitaire XP essaye d'installer l'utilitaire du fabriquant de ta carte Wifi. Personnellement sur du chipset Intel je sais que ça change la vie rien qu'au niveau réglage (itinérance, etc . . .).

Link to comment
Share on other sites

Bon ben, pour le moment, je dirais "Topic Suspendu" pasque ...

 

 

LE portable s'est repété, un coup s'allume, un coup je poiraute pour avoir un message d'erreur... (le plus souvent j'ai un beau message d'erreur xD)

 

Donc, réinstallation de Windows...

Link to comment
Share on other sites

Certains paranoïaques pense encore qu'il faut absolument qu'il soit installé. Je te rassure ce n'est qu'une légende :rolleyes:

 

Question idiote. As tu essayé en DHCP avant la configuration manuelle ? (on sait jamais)

Sinon moi je dis que l'utilitaire pour réseau sans fil de XP est vraiment une calamité. Si tu utilise encore l'utilitaire XP essaye d'installer l'utilitaire du fabriquant de ta carte Wifi. Personnellement sur du chipset Intel je sais que ça change la vie rien qu'au niveau réglage (itinérance, etc . . .).

En tout cas c'était pas le cas chez ma copine, j'ai tout essayé et seul l'installation du log m'a permis d'utiliser le wifi...

Link to comment
Share on other sites

En tout cas c'était pas le cas chez ma copine, j'ai tout essayé et seul l'installation du log m'a permis d'utiliser le wifi...

 

Tout essayé ? As tu balancé le pc par la fenêtre :lolol: ? [ je sors ]

 

Je tien moi aussi a dire que la légende du CD de mamadoo est totalement fausse ... alors posseseur d'une freebox .. installer le pilote usb pour avoir le Wi-Fi [ grosso modo ,c est ce que vous faite en installant le soft de wanadoo ]

 

Ps : Quand tu installe le log , il installe aussi les pilotes de la clef wi-Fi fourni avec la livebox... donc c est peu etre ca que tu as installer ;) ...

 

Chez wanadoo , la livebox n'est pas un serveur DNS , veuillez à pointer vos réglages sur les serveurs DNS de Mamadoo :

 

DNS primaire 80.10.246.2

DNS secondaire 80.10.246.129

Edited by Shinobu
Link to comment
Share on other sites

Chez wanadoo , la livebox n'est pas un serveur DNS , veuillez à pointer vos réglages sur les serveurs DNS de Mamadoo :

 

DNS primaire 80.10.246.2

DNS secondaire 80.10.246.129

Ne dit pas n'importe quoi. On peut très bien pointer sur la Livebox que ce soit Inventel ou Sagem.

Link to comment
Share on other sites

et les DNS d'orange ne sont pas obligatoires, tu peux prendre ceux d'opendns par exemple (208.67.222.222/208.67.220.220)

 

pour l'histoire de pointer sur la livebox, c'est possible, comme sur tous les modem routeur...

Link to comment
Share on other sites

Je sais de ce que je parle et le firmware de chez inventel déconne assez souvent ( le livebox ne réagit plus en temps que serveur DNS )

Franchement, au début j'ai moi aussi pris mon copain pour un c** mais en voyant le problème de mes yeux ... je cherche toujours comme sa livebox s'est démerdé pour faire ca :blink:

Link to comment
Share on other sites

et les DNS d'orange ne sont pas obligatoires, tu peux prendre ceux d'opendns par exemple (208.67.222.222/208.67.220.220)
Tu as souvent de meilleurs temps de latence avec les DNS de ton FAI. Mais c'est vrai que si t'as pas accès à ces infos, ça peut être utile.
Link to comment
Share on other sites

En fait là on perd de vue le système tel qu'il est. Il y a deux connexion : la mise en réseau d'un PC avec le routeur (LAN) et la connexion sur routeur avec internet (connexion directe).

 

Côté LAN, par rapport à un configuration ou l'on précise le DNS d'Orange, une configuration ou on donne la Livebox comme DNS ne generera pas de temps de latence supplémentaire. En revanche comme l'a dit Xr utiliser celui d'opendns peut en revanche faire la différence (minime).

 

Côté connexion internet, si on a mis l'adresse de la bobox pour DNS ou le DNS Orange, cette dernière procedera à la connexion en utilisant le DNS Orange enregistré dans la config interne du routeur. Sinon elle tentera de se connecter à partir du DNS configuré.

Edited by *RHCP*
Link to comment
Share on other sites

j'avais pas vu ce post :

Je sais de ce que je parle et le firmware de chez inventel déconne assez souvent ( le livebox ne réagit plus en temps que serveur DNS )

Franchement, au début j'ai moi aussi pris mon copain pour un c** mais en voyant le problème de mes yeux ... je cherche toujours comme sa livebox s'est démerdé pour faire ca :blink:

donc t'admets bien que c'est possible de faire pointer les dns sur la livebox, mais que chez ton pote ça merdait de temps à autres (ce qui n'est pas forcément le cas de toutes les livebox)

 

sinon rhcp pour la latence en mettant sur la livebox, la livebox va elle même interroger les dns d'orange, donc je pense qu'il est ptet même préférable de mettre direct ceux d'orange (et ptet même d'autres comme opendns, mais faut voir le temps que tu perds à faire pc > livebox > dns orange plutôt que pc > dns tiers)

Link to comment
Share on other sites

Oulà vous vous emballez les gens !!!

J'ai déjà eu plusieurs fois ce genre de problème, ayant 5 PC à la maison tous connecté en Wifi sauf le seul fixe en Ethernet, ça m'est déjà arrivé.

Thomas Anderson, as tu essayé de regarder la liste des filtres MAC ? Si elle autorise telle adresse MAC à accéder à Internet.

 

Pour l'obtenir, vérifie l'état de ta connexion Wifi, clique sur l'onglet support, détails, et là "Adresse Physique" ; C'est ton adresse MAC. Si elle n'est pas inscrite dans la livebox, tu doit le faire, en respectant les ":".

 

Cela marche parfaitement pour une livebox Sagem, j'ai eu beaucoup de soucis pour l'Inventel, multiples redémarrages, connexions, associations.... mais si c'est la Sagem, tas du bol !

J'espère que cela t'aideras.

Bye++

Edited by Myzerykord
Link to comment
Share on other sites

Bon ben, pour le moment, je dirais "Topic Suspendu" pasque ...

 

 

LE portable s'est repété, un coup s'allume, un coup je poiraute pour avoir un message d'erreur... (le plus souvent j'ai un beau message d'erreur xD)

 

Donc, réinstallation de Windows...

 

Je me recite, pour rappeler que mon ordi est pété, veut plus s'allumer le salop xD Alors maintenant je sais plus quoi faire avec (jeme demande si c'est pas la poubelle xD)

Link to comment
Share on other sites

  • 3 months later...

Slevin est de retour avec ses problèmes informatiques !

 

Donc, je rappelle, l'ordi portable de mon frère était pété. Effectivement, comme me l'avait suggéré je sais plus qui (je crois que c'est badboy), le disque dur était en train de mourir.

 

Donc j'ai acheté un nouveau DD chez un mec, il m'a tout réparé, réinstallé et bla bla bla.

 

Donc je me suis dit que le wi fi va marcher, et BEN NON !

 

Il ne détecte plus rien ! Aucun réseau sans fil ... et pourtant y en a bien un, puisque j'ai connecté l'ordi à un pote y a même pas deux jours dessus !

 

L'adresse MAC est bien enregistré dans la livebox, donc je vois pas trop où est le problème... 'pouvez m'aider ? Où est ce qu'il faut chercher ?

 

 

EDIT : non en fait, c'est bon, c'était tou con, désolé pour le dérangement (n'oubliez pas d'appuyer sur le bouton wifi sur le côté de l'ordi xD)

 

Edited by Slevin
Link to comment
Share on other sites

AH la livebox, j'ai moi même rien compris à ce truc là, je lui ais fait faire un reboot, elle ne voulait toujours pas accepter mon laptop, biensûr il n'y a rien dans son menu de config, ensuite j'ai fais un hard reboot (débrancher/rebrancher 3 ou 4 fois) et après avoir démarré elle a accepté mon laptop...j'ai pas compris pourquoi mais ça a marché. :x Si c'est la tienne essaye de faire pareil.

Link to comment
Share on other sites

AH la livebox, j'ai moi même rien compris à ce truc là, je lui ais fait faire un reboot, elle ne voulait toujours pas accepter mon laptop, biensûr il n'y a rien dans son menu de config, ensuite j'ai fais un hard reboot (débrancher/rebrancher 3 ou 4 fois) et après avoir démarré elle a accepté mon laptop...j'ai pas compris pourquoi mais ça a marché. :x Si c'est la tienne essaye de faire pareil.

 

T'as pas lu mon edit, mon petit badou :P J'ai réussi, c'était tout con en fait.

 

(J'ai pas appuyer sur le bouton wifi sur le pc :-X )

Edited by badboy
w00t effectivement je me tais. ^^
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...