Jump to content

Bug Affichage Radar


Recommended Posts

Salut

 

as tu essayé d'ouvrir le fichier hud.txd, normalement il contient les images des armes qui manquent elles aussi, et les images des differentes icones du radar. Ce fichier peut s'ouvrir avec TXDWorkshop et les images qui s'y trouvent,doivent être à un format compatible avec GTAIII

 

Enfin astuce ultime avec GTAIII, efface les fichiers txd.dir et txd.img(qui sont construit au 1° démarrage du jeu)

dans le dossier models, et relance ton jeu(pas la peine que ce soit une nouvelle partie) qui va te dire qu'il génère les textures adaptés à ta carte graphique.

 

 

A+ et tiens nous au courant

Edited by xiorxorn
Link to post
Share on other sites
Merci de vos réponses.

Oui Xiorxorn j'ai bien le fichier hud.txd.

Vicolaships, qu'est-ce que tu veux dire par "vides"? Regarde le screen, à mon avis les fichiers radars ne sont pas vides.

 

http://img86.imageshack.us/img86/5489/nouveauimagebitmapvw6.th.jpg

 

Non ils ne sont pas vide puisqu'ils font 66 Ko, désolé je ne sais pas d'ou vient le problème :-/

Link to post
Share on other sites
Salut

 

as tu essayé d'ouvrir le fichier hud.txd, normalement il contient les images des armes qui manquent elles aussi, et les images des differentes icones du radar. Ce fichier peut s'ouvrir avec TXDWorkshop et les images qui s'y trouvent,doivent être à un format compatible avec GTAIII

 

Enfin astuce ultime avec GTAIII, efface les fichiers txd.dir et txd.img(qui sont construit au 1° démarrage du jeu)

dans le dossier models, et relance ton jeu(pas la peine que ce soit une nouvelle partie) qui va te dire qu'il génère les textures adaptés à ta carte graphique.

A+ et tiens nous au courant

Re

En ouvrant le fichier hud.txd avec TXDWorkshop, voilà ce que j'obtient:

http://img194.imageshack.us/img194/8141/nouveauimagebitmapuh0.th.jpg

Et pour ta proposition d'effacer les fichiers txd.dir et txd.img, déjà je vois pas c'est quoi le fichier txd.dir et en effaçant le fichier txd.img, le jeu ne se lance plus (bug au démarrage).

Voilà a+

 

P.S: Merci de ton aide tout de même Vico

Edited by Wid-J
Link to post
Share on other sites

Bon

 

soit tu as un probleme avec txdWorkshop, soit ton fichier hud.txd est corrompu. Cette dernière explication me semblerait expliquer tes affichages. remet celui d'origine et voit si ça change

 

et au fait si tu effaces txd.img sans txd.dir, c'est sûr, ça plante! Donc il doit y être.

 

Mais peut-être que tu vois pas l'extension .dir avec Windows XP configuré pour cacher les extensions connues(par exemple avec Macromedia Director MX installé sur ta machine)

Edited by xiorxorn
Link to post
Share on other sites
  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...