Jump to content

Un Bug


lasjio
 Share

Recommended Posts

jai acheté il ny a pas longtemps la v2.0 de GTA SA et le probleme est que comme jai voulu modifier des choses dans le jeu (et oui je lavais acheter pour ca) ca marchait pas

jai telecharger le patch no cd et 1 chose sur 2 marchait jusqua que des que ma partie est chargée tous va super vite, quand je trotine je vais super vite, les voitures vont tellement vite quil y a toujours des carambolages, ....

jai désinstaller (tout supprimer bien sur), réinstaller plein de fois ya rien a faire

 

voila je voudrais savoir si qqun a deja eu ce probleme pour que je puisse savoir le reglé

 

merci beaucoup d'avance

lasjio

Edited by lasjio
Link to comment
Share on other sites

supprimer le gta_sa.set ne servira à rien, ni le nocd.

 

Il faut que tu télecharge le patch 2.00 sur le site, et que tu l'appliques sur ton jeu pour qu'ensuite les modifs passent. Par contre j'ai un doute que le nocd passe avec.

Link to comment
Share on other sites

  • 2 weeks later...

ah les erreur de jeunesse qui n'as pas connu sa :)

Link to comment
Share on other sites

lol oué AMD Athlon 64 X2 3800+

"" mettez vos bios et vos pilotes carte mère à jour et effacez gta_sa.set de "mes documents/gta sa user files" et youpla ""

 

ah bon ?

 

Ce serait donc sa. Car j'ai un pote qui as un Dual Core (AMD) et il a le meme probleme sauf si il lance le jeu juste apres avoir demarré le PC où la sa marche nickel.

 

Attention cependant si vous flashé vos bios sa peut etre dangereux !

 

Mais si vous le faite dans de bonne condition normalement sa passe sans probleme. J'ai deja flashé plusieur fois mon bios.

Link to comment
Share on other sites

c'etait une erreur de jeunesse que X2 et sur plein de jue il y avait des bug , par exemple aussi sur UT 2004 !

Link to comment
Share on other sites

c'etait une erreur de jeunesse que X2 et sur plein de jue il y avait des bug , par exemple aussi sur UT 2004 !

 

c'est même pas un bug du processeur à proprement parler ...AMD a choisi de lancer son dual core sur un socket existant, le rendant compatible avec les cartes déjà en fabrication (donc non prévues pour le X2 à la base) ...donc la majeure partie des cartes mères sorties avant les X2 ou juste après nécessite une mise à jour du bios pour accepter parfaitement le x2 ...rien d'illogique là-dedans, et aucune erreur de jeunesse ...rien d'autre qu'une mise à niveau requise qui n'est pas toujours effectuée par les assembleurs

Link to comment
Share on other sites

c'est même pas un bug du processeur à proprement parler ...AMD a choisi de lancer son dual core sur un socket existant, le rendant compatible avec les cartes déjà en fabrication (donc non prévues pour le X2 à la base) ...donc la majeure partie des cartes mères sorties avant les X2 ou juste après nécessite une mise à jour du bios pour accepter parfaitement le x2 ...rien d'illogique là-dedans, et aucune erreur de jeunesse ...rien d'autre qu'une mise à niveau requise qui n'est pas toujours effectuée par les assembleurs

 

Bon pu qu'à flashé le bios de mon pote. Il as le problème aussi avec NFS Most Wanted.

 

Il aurait pas pu prendre un bon vieux simple core comme moi ...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...