Jump to content

Bug Dans Un Garage, Plus De Place


Dragon's Legacy
 Share

Recommended Posts

Bonjour bonjour!! Alors voila, depuis kelktemps je me suis remis à GTA SA et voilà que ce garage http://www.grandtheftauto.fr/showimg.php?u...es/0505/005.jpg est bloqué. J y avais mis auparavant 4 véhicules (moto, caisse) et une fois j'ai mis un caisse tunnée puis sauvgradé et 3 des voitures on disparu lorsque je rechargais la partie je me suis: bon tanpis. Mais la je refai un petit tour dans ce garage avec la nrg500 et: ça me marque: plus de place. Je vais près du garage pour voir les voitures dedans et a ma grande surprise: il n y en avais qu'une seul!! Il me semble que ce garage peux acceuillir 4 véhicules non?? donc j' ai bousillé 3 places..:(... kelkun saurais remiédier ça en faisant D modif de fichier peut-être ou autre?? MERCiiiiii d AVANT!!!

 

+++

Link to comment
Share on other sites

Le garage peut en effet contenir 4 véhicules. Mais il n'est pas rare que ça bug. En effet je me suis souvant retrouver avec des véhicules en moins dans les garages (pas seulement celui-ci). J'ai remarqué que c'était souvant quand on y mettait plus de deux véhicules et qu'on y retourné à partir de la sauvegarde.

Pour les solutions, je sais pas. :-/

Link to comment
Share on other sites

Esque cela peut t'aider ?

hum....C un peu comme du cheat ça..^^ looll bof..ptetr ke ça va débloker le bug si je lui force la main!!^^ merci en tt cas je vais essayer!!

 

EDIT: JE VIENS DE voir un truc trop zarbi!! j ai intallé un MP5 SIlencieux dans imgtool, et j ai lancé la parti ça a merder, je suis revenu sur IMG et je vois que le txd de MP5lin.txd c'est multiplié par 3, et un autre dff d'une caisse aussi. C la first fois ke je vois ça!! savez pourquoi??? :huh: ça duplique

Link to comment
Share on other sites

Le bug m'est arrivé souvent aussi, c'est comme si les voitures étaient encore là mais bon... J'ai tout enlevé les voitures et j'ai sauvegardé et aucune modification n'est nécéssaire. Essais aussi d'en rentrer de force jusqu'à ce que tu atteignes le nombre d'avant et enlève les tous et sauvegarde. ;)

Link to comment
Share on other sites

Le bug m'est arrivé souvent aussi, c'est comme si les voitures étaient encore là mais bon... J'ai tout enlevé les voitures et j'ai sauvegardé et aucune modification n'est nécéssaire. Essais aussi d'en rentrer de force jusqu'à ce que tu atteignes le nombre d'avant et enlève les tous et sauvegarde. ;)

 

ben le truc c'est que lorsque je me une voiture dedans, dès le garage se ferme, et que je le rouvre, la voiture que je venais d ajouté disparait!!^^ lol :ph34r: ..mais bon merci des conseilles, je vais bosser dessus, et je suis entrain de preparer un mode NINJA^^ HIHIH

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...