Jump to content

Empire Earth Ii


Slevin
 Share

Recommended Posts

Purin, je lance le jeu, je commence une nouvelle partie, génial, tout content...

 

 

Pis, après en moyenne ...1 Min 30, l'ordi bloque.

 

 

Alors là, vraiment :blink:

 

 

Tenez ma config :

Pentium 4, 2.80 Ghz

512 Mo de RAM

ASUS RADEON A9550

...

 

Bon, il vient d'où le blème ? Car là, j'ai enlevé TOUS les programmes pouvant crashé l'ordi pendant que joue et rien.

 

 

Attendez, aps marrant de jouer 1 Min 30 et encore, dans San Andreas, maintenant j'arrive pas à jouer sans qu'il bloque au bout de une demie heure !

 

 

Alors ?

 

 

++

Link to comment
Share on other sites

peut-etre que tes composants chauffent trop ? pour le CPU tu peux aller voir dans le bios, sinon pour la carte graphique vu que t'es chez asus télécharge smart doctor... il te permettra de voir la température... par contre si tu as un problème après au démarrage de windows type "PAGE_FAULT_IN_NON_PAGED_AREA" ca viendra de lui alors désinstalle le, sinon tu peux le garder, il te permet de regler la vitesse du ventilo, d'overclocker la ram et le gpu et de connaitre la température, ainsi que de mettre une alarme si la température est trop élevée...

 

Si il s'avère que ca vient de là, augmente la vitesse du ventilo, si ca suffit pas, dépoussière ton ordi et si c'est toujours pas suffisant, ajoute un ventilo

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...