Jump to content

Vos Thèmes Parmis Ceux Proposés Par Défaut ?


Recommended Posts

Vous pouvez proposer ici les thèmes que vous avez créés ou modifié pour les voir dans la liste des thèmes par défaut de MacreaBLOG.

 

Si votre thème figure dans la liste par défaut de MacreaBLOG, d'autres utilisateurs pourront le choisir pour leurs blogs.

Vous acceptez par ailleurs que l'équipe de MacreaBLOG apporte des modifications mineurs ou majeurs sur ce thème de façon à l'adapter au mieux pour "tout le monde".

 

MacreaBLOG étant encore dans ses premières versions, vos thèmes sont les bienvenus.

 

Les thèmes proposés seront soumis à une validation de la part des admins et peuvent être refusés !

Link to post
Share on other sites

Je pense qu'il faudrait mettre une screenshots des themes :)

(Supprime mon post si tu veux pas :P)

 

Cliquez ici

"Theme Brezho"

 

Cliquez ici

"Theme TiTe FlEuR"

 

Cliquez ici

"Theme PiKseL"

 

http://macreawild.site.voila.fr/images/massdeleteimage.gif

Coucou crâne chauve ... lol

Edited by MiNi ChOu
Link to post
Share on other sites
j'allais le dire

 

message édité  ;)

J'ai modifié bien avant ;) meme que tu as effacé mes liens "cliquez ici" que je vais remettre de ce pas :P

Edited by MiNi ChOu
Link to post
Share on other sites
  • 2 weeks later...
Ne proposez pas le thème à importer... ça me sert à rien. Mais plutôt le lien de votre blog/rubrique où le thème est affiché.

Merci.

D'ailleurs en parlant de ça, c'est normal que je n'arrive pas à importer le thème de quelqu'un d'autre ? ça me sort une erreur.

Link to post
Share on other sites
  • 4 weeks later...

Bon après avoir viré mon blog j'en ai refait un qui propose des thèmes ! Seul problème j'en ai pas mis a part ceux par défaut... Envoyez-les moi svp ! ;)

 

 

Edit : le thème de copernicus marche pas chez moi non plus... l'erreur c'est :

Message : Erreur !

 

-_-

 

Edit² : ça le fait avec tous les thèmes visiblement... même mes anciens thèmes et je les ai pas touchés !...

Edited by Kyofan
Link to post
Share on other sites
Bon après avoir viré mon blog j'en ai refait un qui propose des thèmes ! Seul problème j'en ai pas mis a part ceux par défaut... Envoyez-les moi svp ! ;)

 

 

Edit : le thème de copernicus marche pas chez moi non plus... l'erreur c'est :

Message : Erreur !

 

-_-

 

Edit² : ça le fait avec tous les thèmes visiblement... même mes anciens thèmes et je les ai pas touchés !...

 

Je regarderais ça quand j'aurais du temps, là j'suis overbooké.

Link to post
Share on other sites
J'ai pas rencontré de problèmes ^o).

 

J'ai changé le message d'erreur, si tu pouvais me donner le nouveau message ;) .

 

Message : Erreur ! (#2)

Après faut avoir les numéros :D et la soluce qui va avec :unsure: ...

 

Si jamais t'en a besoin je t'envoie les thèmes que j'ai essayé, c'est peut-être eux qui merdent même s'ils ont pas été modifiés :rolleyes:

 

PS : vive l'IRC <_<

Link to post
Share on other sites
Ok, j'ai finalement trouvé le pb... pour pas changé : Internet Explorer. Je vois pour corriger ce pb ;) .

 

Edit : Voilà, c'est corrigé ;)

 

Non, marche toujours pas, que ce soit avec Firefox ou IE... J'vais t'envoyer les fichiers :unsure: , on saura bien si c'est eux les fautifs :D ...

 

[PS] Temporairement indisponible pour cause d'indisponibilité - motif : réinstalle Windaube [/PS]

Link to post
Share on other sites
Non, marche toujours pas, que ce soit avec Firefox ou IE... J'vais t'envoyer les fichiers :unsure: , on saura bien si c'est eux les fautifs :D ...

 

[PS] Temporairement indisponible pour cause d'indisponibilité - motif : réinstalle Windaube [/PS]

 

Pas de pbs avec le fichier envoyé ^o).

 

Edit : J'ai viré une vérification côté serveur, ça devrait mieux passer...

Link to post
Share on other sites
Pas de pbs avec le fichier envoyé ^o).

 

Edit : J'ai viré une vérification côté serveur, ça devrait mieux passer...

 

J'ai rééssayé, et quand j'importe il m'envoie dans le truc pour modifier le thème, ça a l'air de marcher car il me met bien le nom du thème importé et les couleurs, mais quand je fais terminé il me réenvoie Message : Erreur !

 

En bref mon blog sert pas à grand chose :unsure:

Link to post
Share on other sites
8 messages pour "corriger" ça... mais c'est corrigé à moitié. Il me prend le thème mais il m'en affiche un autre en orange-noir (http://themes.macreablog.com/rub702/)

 

On est pas près de s'en sortir :unsure: ...

 

MacreaBlog n'en est qu'à sa version 0.3a, donc soit indulgent.

 

Il n'y a pas de thème aux couleurs de celui que tu as importé, donc c'est forcement celui importé.

Après vérifie que les couleurs sont bien mise en vérifiant étape par étape à l'importation sans cliquer sur "terminer" directement.

Link to post
Share on other sites

Huh, vraiment désolé, le thème "bizarre" qu'il m'affichait était celui que j'avais importé, je l'avais pas vu avant...

 

Bref, maintenant ça marche, et j'ai ajouté le thème Copernicus, Adama et GTA Macreators. Devront suivre : thème Vice City et Invision (par PiKSel).

 

Bonne customisation :ph34r: !

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...