Jump to content

Bugs Et Problèmes Techniques - Version Pc


Recommended Posts

  • Replies 784
  • Created
  • Last Reply

Top Posters In This Topic

Quand tu le réinstalles, tu lances une nouvelle partie pour tester ou tu le modifies direct ?

 

 

je lance une nouvelle partie mai meme pendant le chargement de la nouvelle partie le jeu s'arrete a 50% du chargement :blink: donc je ne peu meme pas lancer le jeu une fois

Link to post
Share on other sites

Désinstallation complète de San Andreas avec l'utilitaire de désinstallation puis suppression du dossier "C:\Program Files\Rockstar Games\GTA San Andreas".

 

Enfin réinstallation et test avec une NOUVELLE PARTIE sans rien modifier dans le jeu, et n'utiliser aucun patch.

Edited by Captain Walker
Link to post
Share on other sites
Désinstallation complète de San Andreas avec l'utilitaire de désinstallation puis suppression du dossier "C:\Program Files\Rockstar Games\GTA San Andreas".

 

Enfin réinstallation et test avec une NOUVELLE PARTIE sans rien modifier dans le jeu, et n'utiliser aucun patch.

 

 

toujours rien :(

Link to post
Share on other sites

lol.... je prefere le telecharger sa coute moin chere :rolleyes: . Mais sinon il n'y a pas d'autre solution a mon probleme. je les desinstaler 2 fois et je les reinstaler toujours rien, j'ai supprimer tous les vehicules que j'avais instaler toujours rien le jeu plante toujours . j'utilise Sami pour instaler mes vehicule car je ne sait pas utiliser imgtool . Apres avoir desinstaler les voitures avec sami, je lance le jeu et les vehicule que j'avais desinstaler sont toujours dans mon garage <_< bizard .

Link to post
Share on other sites
lol.... je prefere le telecharger sa coute moin chere :rolleyes: . Mais sinon il n'y a pas d'autre solution a mon probleme. je les desinstaler 2 fois et je les reinstaler toujours rien, j'ai supprimer tous les vehicules que j'avais instaler toujours rien le jeu plante toujours . j'utilise Sami pour instaler mes vehicule car je ne sait pas utiliser imgtool . Apres avoir desinstaler les voitures avec sami, je lance le jeu et les vehicule que j'avais desinstaler sont toujours dans mon garage <_< bizard .

 

Tu cumules les aberrations : Réinstallation d'un jeu cracké, utilisation de SAMI...ça ne m'étonne pas que ton jeu soit bousillé après une bonne dizaine de réinstallations.

 

Je répète la solution, ultime à tous tes problèmes : l'achat du jeu.

Link to post
Share on other sites
lol... ok ba merci quand meme . je vois plus qu'une chose a faire , m'acheter le jeu . Est ce que si je me fait preter le jeu et que j'instale un patch no cd cela fonctionnera mieux ou bien cela revient au meme?

 

 

moi je l'ai acheté c'est pas pour ca qu'il marche mieu :lol:

Link to post
Share on other sites

Je dirais plutôt qu'il accumule les conneries: il demande de l'aide pour télécharger le jeu (si j'ai bien compris), pour trouver un no-DVD, pour installer les véhicules en mode "flemmard" (car avec SAMI...)...

Link to post
Share on other sites
  • 1 month later...

Bonjour

Je suis nouveau et j'ai un problème avec GTA SA surPC

Voila, j'ai télécharger des voitures ( j'ai tous remplacé comme il le faut ! ) et aussi téléchargerune sauvegarde du jeu a 100% et quan je veux joué, quand le jeu charge, sa s'arrète à 90% de chargement et sa bouge plus !

Et donc je peux plus y jouer =(

J'ai télécharger un Patch Lancement de GTA SA

Mais, sa n'a aucun effet.

Qui pourrais m'aidé pour que je puisse joué Svp :$

 

 

Link to post
Share on other sites

Essaie avec une nouvelle partie ;) Quand tu télécharges une sauvegarde 100%, t'as 90% de chances pour que ton jeu marche pas avec (dans mon cas, tout au moins, je sais pas comment je me démerde)

Link to post
Share on other sites
  • 2 months later...
Bon voilà mon problème.

http://img151.echo.cx/img151/4950/gallery51ao.th.jpg

Comment le régler? :huh:

 

Ton problème vient de là: des fichiers dff et txd manquent a l'appel dans le fichier player.img. Demande a quelqu'un qui peut te refiler le fichier avec TOUT les fichiers dff et txd.

 

---------

 

Voila MON problème :

 

Voila, j'ai remplacé certaines voitures dans le fichier GTA3 et le jeu plante a cose de ça :'( . Sa plante a la moitié du chargement de la sauvegarde :'( . Quelqu'un peut me refiler le fichier NON MODIFIE par MP? vince me ma dis qu'il fallais un patch mais le quel :huh: ?

 

Merci de m'aider!

Edited by sonicfan
Link to post
Share on other sites

HELP!!!!!

Gros problème!! J'ai voulu installer le skin swat (lien: http://www.gtasa.fr/download.php?act=view&id=1468)

Bon le Read Me est en allemand, je comprend 2 3 trucs, j'ouvre avec IMG Tools 2.0 le dossier GTA3.img

Je fais Commandes>Ajouter et je met le swat.txd puis Reconstruire Archive, voilà , en bas il me met archive rebuild in 41 seconds

Je lance le jeu et PAF le jeu freeze (enfin la musique ne freeze pas) pendant que la barre de chargement est en dessous du A de San Andreas

Je fais MERDE et regarde dans l'archive et me dit que je devrais peut-être le mettre dans GTA-player.img

Je le fais et delete le fichier qui était dans GTA3.img et je reconstruit les archives mais la aussi le jeu frezze

Je delete le fichier qui était dans GTA-player.img et je reconstruit mais quand je lance le jeu Pareille!

Je décide de désinstaller le jeu mais quand je clik' sur désinstaller sa me met un pop-up windows qui fait:

"Erreur de chargement de C:\PROGRA~1\COMMON~1\INSTALL~1\PROFES~1\RunTime\10\50\Intel32\Ctor.dll le module spécifié est introuvable"

Je suis allez dans ce fichier et j'ai vu un éxécutable : DotNetInstaller je l'ai exécuter je vois l'invite de commande qui s'ouvre et se ferme en une fraction de seconde puis RIEN....

 

Edit: J'ai voulu installer le patch de lancement SA mais rien, j'ai téléchargé Ctor.dll mais en voulant désinstaller Windows me met un code d'erreur (6003) je suis ses indications mais rien ne marche en allant sur comment sa marche un type dit qu'en supprimant le dossier C:\PROGRA~1\COMMON~1\INSTALL~1\PROFES~1\RunTime\0701 sa marcherait mais toujours ce code d'erreur

Edit 2: J'ai delete les fichiers SA mais quand je met le menu je ne peux que le désinstaller et il m'affiche le code d'erreur 6003, je rajoute des autres fichiers TADDDAAAAAAMMM le code d'erreur 6003 se transforme en code d'erreur 6001 mais aucun moyen de le résoudre

SVP aidez-moi pour réparez le jeu où au pire comment le désinstaller.......

Link to post
Share on other sites
HELP!!!!!

Gros problème!! J'ai voulu installer le skin swat (lien: http://www.gtasa.fr/download.php?act=view&id=1468)

Bon le Read Me est en allemand, je comprend 2 3 trucs, j'ouvre avec IMG Tools 2.0 le dossier GTA3.img

Je fais Commandes>Ajouter et je met le swat.txd puis Reconstruire Archive, voilà , en bas il me met archive rebuild in 41 seconds

Je lance le jeu et PAF le jeu freeze (enfin la musique ne freeze pas) pendant que la barre de chargement est en dessous du A de San Andreas

Je fais MERDE et regarde dans l'archive et me dit que je devrais peut-être le mettre dans GTA-player.img

Je le fais et delete le fichier qui était dans GTA3.img et je reconstruit les archives mais la aussi le jeu frezze

Je delete le fichier qui était dans GTA-player.img et je reconstruit mais quand je lance le jeu Pareille!

Je décide de désinstaller le jeu mais quand je clik' sur désinstaller sa me met un pop-up windows qui fait:

"Erreur de chargement de C:\PROGRA~1\COMMON~1\INSTALL~1\PROFES~1\RunTime\10\50\Intel32\Ctor.dll le module spécifié est introuvable"

Je suis allez dans ce fichier et j'ai vu un éxécutable : DotNetInstaller je l'ai exécuter je vois l'invite de commande qui s'ouvre et se ferme en une fraction de seconde puis RIEN....

 

Edit: J'ai voulu installer le patch de lancement SA mais rien, j'ai téléchargé Ctor.dll mais en voulant désinstaller Windows me met un code d'erreur (6003) je suis ses indications mais rien ne marche en allant sur comment sa marche un type dit qu'en supprimant le dossier C:\PROGRA~1\COMMON~1\INSTALL~1\PROFES~1\RunTime\0701 sa marcherait mais toujours ce code d'erreur

Edit 2: J'ai delete les fichiers SA mais quand je met le menu je ne peux que le désinstaller et il m'affiche le code d'erreur 6003, je rajoute des autres fichiers TADDDAAAAAAMMM le code d'erreur 6003 se transforme en code d'erreur 6001 mais aucun moyen de le résoudre

SVP aidez-moi pour réparez le jeu où au pire comment le désinstaller.......

 

Alors là bonne chance pour trouver comment réparer ce problème!

 

Link to post
Share on other sites

Leçon N°1 : Avant d'ajouter un fichier, on s'assure de sa provenance. Si le read-me est en allemand, on tente une traduction minimum avant de poursuivre.

 

Pour ton pépin, tente une analyse anti-virus (et anti malware) t'aura sans doute quelques surprises.

Sinon, pour désinstaller ton jeu (seule solution à mes yeux car t'a dû bazarder un fichier d'origine et le jeu ne peut plus se lancer correctement) :

Accède à Panneau de configuration => Ajout/Suppression de programmes et tu supprimes GTA San Andreas.

Ensuite, tu supprime le dossier "GTA San Andreas user files" dans "Mes Documents" et tu vides ta corbeille.

Redémarrage de l'ordi, puis ensuite installation clean du jeu.

Pour finir, test pour voir s'il fonctionne et seulement ensuite une modif ou deux.

 

Problème de sonicfan :

Un grand classique, malheureusement :

Mauvaise installation d'un véhicule (probablement le dernier installé). Regarde dans ton fichier gta3.img s'il n'y a pas des doublons ou des fichiers manquants (ex : sentinel.dff SANS sentinel.txd) Les fichiers modifiés, situés à la fin du dossier, sont beaucoup plus lourds que les fichiers d'origine : ça te sera facile de déterminer lequel du modifié, ou de l'original, manque.

 

P.S : Sonicfan, je suis peut-être lourd, mais regarde la date des messages auquels tu réponds ! Le dernier auquel t'a répondu date de...2005 ! Il a eu trois fois le temps de finir le jeu sans bug avant que tu ne lui répondes !

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...