Jump to content

Bugs Et Problèmes Techniques - Version Pc


Gros Tony
 Share

Recommended Posts

j'ai un bug avec les stats, la radio la moins ecoutée c'est playback FM alors que c'est la radio (ou la 2eme peut-etre) que j'ecoute le plus souvent

ensuite pour la radio la plus ecoutée parfois il y a des radios que j'ecoute jamais là en ce moment c'est sf-ur et je sais même pas ce qu'il y a comme son sur cette radio

 

chez vous ça correspond les radios ?

non pas du tout c'est même carrement aléatoire chez moi <_< la radio que j'écoute le plus : SFUR sauf que dans les stats c me met K-Rose :blink: Et ca met Playback radio que j'écoute très souvent aussi en radio la moins écoutée :huh:

Link to comment
Share on other sites

  • Replies 784
  • Created
  • Last Reply

Top Posters In This Topic

T'a mis trop de pate thermique. Ou pas assez. C'est le probleme de la plupart des gens  en cooling.

 

Il y pas longtemps j'ai fait attention a nettoyer le core du proco en enlevant la pate thermique et en nettoyant correctement et ensuite remettre de la pate et par dessus un Zalman 7000Cu mais rien y fait les températures sont foireuses !!

J'arrive quand meme a jouer mais c'est fatiguant quand le PC freeze parce que lorsque ca arrive j'ai droit a 4 reboot a la suite !

En ce moment ca frise la stabilité mais bon Wait & See :):)

 

Merci pour la réponse ! ;)

Link to comment
Share on other sites

Bonjour,

I need help :D

J'ai acheté samedi le jeu, et... pas moyen de l'installer.

voici le message d'erreur obtenu:

http://perso.latribu.com/cobain05/erreur_GTA.JPG

 

alors je me creuse la tête, mais rien n'y fait.

J'ai rebooté le PC, virer le firewall, l'anti virus, vider les fichiers temporaire, coupé la connexion Internet, rien n'y fait.

Le plus ralant est que j'ai su installer une version pirate quelques jours avant (je préfères tester un jeu avant de l'acheter).

Enfin, toute idée sera la bienvenue.

Merci d'avance.

Link to comment
Share on other sites

Pour Ozz et ceux qui ont le problème bizarre de ne pas voir le personnage correctement la, je sais pas si quelqu'un a deja conseiller ca (parce que javais pas le courage de lire les 12 pages) mais est-ce que vos pilotes sont à jour ? généralement ce genre de bugs est du aux pilotes de la carte graphique, donc essayez d'installer la derniere version des pilotes pr vos cartes ;)

Link to comment
Share on other sites

Salut, voilà j'ai un petit bug graphique avec le tramway de San Fierro. J'ai modifié plusieurs voitures et voilà que le tramway se balade environ 1 pied au-dessus des rails :-/ Est-ce que je peux modifier cet aspect du jeu quelque part?

Merci

Link to comment
Share on other sites

Salut, voilà j'ai un petit bug graphique avec le tramway de San Fierro. J'ai modifié plusieurs voitures et voilà que le tramway se balade environ 1 pied au-dessus des rails :-/  Est-ce que je peux modifier cet aspect du jeu quelque part?

Merci

J'imagine que c'est quelque part dans le handling... Enfin les pros en créations et les bien informés te répondront beaucoup plus précisément ! ;)

 

Bonne nuit

Link to comment
Share on other sites

Moi aussi j'ai un problème... cliquez sur limage et vous comprendrez ! C'est arrivé pendant la réinstallation du jeu...

>>Erreur<<

Aidez - moi SVP !

Tu as déjà crée un sujet la dessus avec des réponses claires, pas la peine de demander de l'aide partout! ;)

 

Pour ceux qui souhaitent lui répondre, merci de le faire dans ce topic. ;)

Link to comment
Share on other sites

Bonjour!

Voila j'a iun petit bug avec GTA : http://img151.imageshack.us/img151/4950/gallery51ao.jpg

Celui des piétons transparents... :-/

Je ne peut pas non plus mettre les détails au dessus de "basse" sans que GTA ne ralentisse énormément, et ce même si les autres réglages sont au plus bas (640*480 en 16bits, sans anticrénelage, etc...) Par contre je peut pousser toutes les autres options a fond sans que ça rame.

Ma config :

AMD Athlon XP 2400+ 2Ghtz

512 Mo Ram

Ati Radeon 9200SE 128Mo

Win XP

 

les pilotes de ma CG ont étés mis a jour récemment et ça n'a pas changé grand-chose.

mon problème le plus urgent est celui des piétons; le niveau des détails ne m'importe pas trop, le jeu est magnifique même sans ça!

Link to comment
Share on other sites

Pour DirectX, il est normalement mis a jour (DirectX 9C, c'est ça?), tout mes périphériques sont bien reconnus par Windows sous leur nom, et je suis sûr d'avoir bien appliqué les changements (on la voit la différence entre du 640*480 en 16 bits et du 1280*1024 32bits :lol: )

Edited by L.E.F.
Link to comment
Share on other sites

Salut,

Mon jeux plante des que j'écoute des pistes perso supérieures a 15Mo, quelqu'un a la solution??

Je voix déjà des malins répondres mets en des plus petites mais voila, ça marchhe (les plus petites)

J'ai des mix qui vont juska 1h30, je ne peux donc pas les mettres??

 

merci

 

 

ma config :

A64 3200+

768Mo DDR 3200

GeForce FX5900XT

XP

Link to comment
Share on other sites

voila mon probleme mais inutile di repondre je les echanger contre 1 autre jeu

 

lors de l'instalation d'un coup on ne c'ets poas poourquoi il ma afficher une ereur comme quoi un fichier du cd (qui est tout neuf aucune rallur , 1er utilisation) est falsifier ou quelque chose dans le genre il me dit (qu'il manque ou que ce fichier et eroner) cela voudrais dire que le cd a été mal garvé a l'usine? alor je les echanger contre un autre mais meme ereur la 3em foi j'en navais mar je les echanger contre un autre jeu apres plus de 25 test d'instalation!

aparament a la fnac il mon dit que d'autre client avait eu la meme ereur...

Link to comment
Share on other sites

voila mon probleme mais inutile di repondre je les echanger contre 1 autre jeu

 

lors de l'instalation d'un coup on ne c'ets poas poourquoi il ma afficher une ereur comme quoi un fichier du cd (qui est tout neuf aucune rallur , 1er utilisation) est falsifier ou quelque chose dans le genre il me dit (qu'il manque ou que ce fichier et eroner) cela voudrais dire que le cd a été mal garvé a l'usine? alor je les echanger contre un autre mais meme ereur la 3em foi j'en navais mar je les echanger contre un autre jeu apres plus de 25 test d'instalation!

aparament a la fnac il mon dit que d'autre client avait eu la meme ereur...

 

Juste une petite question...

 

Tu écris le cd mais le jeu est sur un DVD. Ça a fait la même chose à un de mes copains et il n'avait pas de lecteur DVD alors je te pose la question: As-tu un lecteur DVD? :ph34r:

Link to comment
Share on other sites

hello tous le monde. g un tit souci: lorsque j'insere mon DVD de GTA SA la 1ere petite fenetre apparé corectement, je selectionne "jouer a GTA", la fenetre disparé (a ce moment je suis sur le bureau), le disk tourne mais il ne ce passe rien. au bout de qq seconde le disk s'arrete et tjs rien ne c produit.

qq1 aurait il une solution SVP.

merci.

:)

Link to comment
Share on other sites

g trouvé. g mi las pilote de ma carte graphique a jour (ATI radeon X800XL) et du coup mon fichier "set" dans GTA user files ne fonctionné plus. donc g sauvé mes parti et g réinstallé pour recupéré un fichier set tous neuf. g bien evidement du refair ma config mais je pref ca a tous refair. voila donc au cas ou ca arriverai a qq1 d'autre. :D

Link to comment
Share on other sites

J'ai un problème avec la taille des roues des voitures que j'ai telechargé.

A chaque fois les roues sont enfoncée dans le sol et/ou depasse par le capot.

Bref les roues sont trop grande.

Je n'ai pas trouver de post traitant de ce bug avec la fnction recherche, d'où ma question.

Ca vient d'où et comment y remedier?

Link to comment
Share on other sites

Bonjour à tous :)

 

 

Alors voila, mon 1er post dans ce forum pour mon 1er probleme:

 

J'ai GTA SA depuis presque 2 mois. Pendant tout ce temps, j'y ai joué, je me suis bien ammusé :)

Mais voila qu'apres avoir installé windows XP SP2 et/ou les derniers drivers de ma carte graphique (ATI Mobility Radeon 9600, 64mo), j'essaye de lancer le jeu, mais apres l'intro qui ne s'affichait deja pas avant, lors du "chargement" du menu, le jeu bloque, avec le message d'erreur windows et me voila revenu au bureau :-/

 

J'ai essayé de réinstallé le jeu, mais quand j'installe les fichiers audio, j'ai un message d'erreur... Alors j'ai réinstallé sans les radios :(

 

J'ai essayé d'enlever le fichier gta_sa.set, mais toujour rien :-/

 

Bah voila, si vous avez des idées, elles sont bienvenus...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share


×
×
  • Create New...